PDA

View Full Version : Gmail has stolen my Thunderbird default "open link with"



braindead
19-11-2007, 01:18 PM
When I click on a website email link, I'm taken to the Gmail site (I have a Gmail account). How can I revert back so my Thunderbird client opens instead?

Thanks and appreciation.

bevy121
19-11-2007, 02:17 PM
What browser are you using.

braindead
19-11-2007, 02:54 PM
Hi bevy121

I'm using the latest version of Firefox, along with Google's toolbar.

Speedy Gonzales
19-11-2007, 03:21 PM
I think someone posted a ? like this a while ago. Thunderbird is ONLY an email client. Not a browser.

So, it cant actually open links in email.

So what email client are you using then, if the email link wasnt in Thunderbird??

braindead
19-11-2007, 03:35 PM
Let me explain it a different way:

When I'm on a website and I click an email link, Gmail takes the spotlight and opens a Gmail webpage. This is not good, this is not right. Thunderbird used to be my default email client, now it's not. How can I make Thunderbird the boss again?

Speedy Gonzales
19-11-2007, 03:43 PM
See if theres an option like, make this program the default email client, or something. If there is tick / select it.

Something from Gmail must be installed somewhere, and its taken over as the default program.

Morgenmuffel
19-11-2007, 04:58 PM
in your google toolbar go to
the settings link should be on the google toolbar

settings --> options

then click on the "more" tab

go down to "page tools" and see if send wth gmail is checked