PDA

View Full Version : IE7 & Outlook starting offline by default?



matti_seikkula
16-11-2007, 07:05 PM
If I have been off internet or Outlook for longer than x minutes (not sure what x is, seems to be around 5) and startup IE or Outlook I get a dialog box with comments of something like cannot find the connection, work offline. If you press Try Again, it connects just fine? I know this is not a biggie, just a nuisance, but annoying nevertheless.

It is almost like my PC switches off the connection automatically (like hibernation) after certain amount of time. This might just be some eird setting somewhere, but I am not sure where. Please help!

I use Vista Business, IE7, Outlook 2007. This is a desktop PC and I have applied all patches. I use Paradise 4MBit Broadband via a router with 2 Vista PCs connected to it. The other Vista PC is exactly same configuration, but a laptop. And of course it has absolutely no problems at all with connectivity to IE7 or outlook 2007???

feersumendjinn
16-11-2007, 11:13 PM
This setting should be in Control Panel> Phone and Modem Options> Modem (tab), under something like "Disconnect if idle for xx seconds"; sorry cant check this as I'm on broadband, wont let me see it without setting up a dial-up connection. :p

feersumendjinn
16-11-2007, 11:34 PM
http://blogs.technet.com/steve_lamb/archive/2007/05/01/windows-vista-won-t-connect-to-the-network-how-to-fix-the-problem-by-making-vista-less-aggressive-on-the-network.aspx
Maybe this may help:waughh:

linw
19-11-2007, 09:54 PM
Check your power and sleep settings.
http://www.vistax64.com/tutorials/63567-powercfg-sleep-problems.html

The above site describes where the settings are. Check your network card's power management under device manager. Is it set to disable to save power? If so, uncheck this and see if it makes any difference.

Is your pwr management set to go into sleep mode after x min?

You can check settings against the laptop that doesn't have this problem.

Good luck.