PDA

View Full Version : Wireless Issue



davenziria
14-11-2007, 02:37 AM
I have a wireless Issue...

I have a t43p IBM Thinkpad with an Intel PRO/Wireless 2915ABG wireless card, which is integrated with the motherboard.

The wireless works fine on the docking station, also when it is powered up with the power adapter. But as soon as i boot it up without the power adapter or docking station the wireless will not work and when i go into the device manager i get a yellow exlamation mark next to the wireless adapter.

After i reboot the system after this..i need to uninstall the adapter, then re install it and it works fine after that...until i take it off the power adapter.

Any suggestions?

Speedy Gonzales
14-11-2007, 07:02 AM
Sounds like the battery isnt charged enough for the wireless to work.

Which is why wireless is fine on power.

What version of Windows is on it?

davenziria
14-11-2007, 07:18 AM
It is running on Windows XP.
The battery is at 100% before taking it off the power adapter.

davenziria
14-11-2007, 07:19 AM
I am thinking if may be a driver issue, although it has all the up to date drivers...

linw
14-11-2007, 07:32 AM
I'd be looking for a power setting. Wireless is off to save power when on bty?

bk T
14-11-2007, 07:44 AM
Try to disable the power savings function.

SolMiester
14-11-2007, 08:54 AM
I'd be looking for a power setting. Wireless is off to save power when on bty?

I'm thinking this too!

iwalmsley
14-11-2007, 01:32 PM
Check your device manager profiles. You can customise which hardware devices are available for different users, not sure but the same may be true for different powering profiles.

davenziria
15-11-2007, 06:00 AM
I'd be looking for a power setting. Wireless is off to save power when on bty?


Well you can turn it off by pushing FN+F5 and choose to turn it off there.

Once it boots up without the power adapter nothing shows up there when you push Fn+F5.

Anything else? :D

davenziria
15-11-2007, 06:01 AM
I'd be looking for a power setting. Wireless is off to save power when on bty?

When you go to the power options in the control panel, there is no selection for wireless off. The only selection for wireless off is FN+F5.

davenziria
15-11-2007, 06:03 AM
Check your device manager profiles. You can customise which hardware devices are available for different users, not sure but the same may be true for different powering profiles.

I set the hardware devices all the same from the administrator account. So it should reflect for each user/profile.

I am stumped, i am thinking of just giving the laptop back to the user the way it is...

Anything else guys? Come on your pros arent you. :lol: Just kidding

iwalmsley
15-11-2007, 06:43 AM
Go to Control Panel / System / Hardware / Hardware Profiles.

I have two profiles for my laptop, one for when it is docked, one for when it isnt. You may have something similar for your laptop re: powering options.