PDA

View Full Version : Drivers



25-03-2001, 01:34 PM
I am having real problems with Learning Land kids CD.
When I run it I get an error message box titled 'A4W Video for Windows' saying 'Unable to open M:\Cdcat2.avi as a Video for Windows Movie'
Then I get a box titled 'Authorware' which says 'Unable to load external movie driver for: Cdcat2.avi Possibly the driver is missing or there is not enough memory' . I have plenty of memory available so I presume it is a driver problem. The rest of what happens is in my last post 24/03/01 Please Help!

25-03-2001, 04:51 PM
Hello Sian

It seems to me your system is looking at the wrong drive for the cdcat2.avi.
On most systems running a single Hard drive and a single CD Rom the CD Rom drive letter should be
D: not M:, although I do think I have come across strange configurations such as M before on HP systems.
The first thing to try is to open up Windows Explorer and look at the CD Directory, look for a file named cdcat2.avi, if you find it, double click on it, it should play a video clip if it does your problem lies in your system looking in the wrong place for the video player to open the Avi, if this is the case just point Windows to the correct drive and you should have no further problems.
If that does not work repost with your drive layout
( eg A: C: D: etc ) and I will see what else I can come up with.

Alan

26-03-2001, 02:48 AM
Thanks Alan I did manage to play the video clip as you said, so that must be the problem. So now how do I get windows to look in the correct drive? And would this problem also explain why the the program on the CD won't progress past the Introduction? The first disc had the same error message but still could be played all the way through.

Sian