PDA

View Full Version : Problems setting up Xtra Broadband



Tony.br
12-10-2007, 11:07 AM
Recently I was asked to help a friend change from Xtra Dialup to Broadband

He rang Xtra, organised it and was assured that the account would be setup ready the next day. A few days later he received the D-Link ADSL Router and asked me to install it for him. He has 2 computers in the one room to connect.

I got everything ready and started the CD. At the point where we had to enter the name and password, nothing worked so we rang the Xtra Help desk. Typically it was routed to Manila and the woman first said he would have to change his email address. She was told in no uncertain terms that this was not an option, so said she would have to consult her supervisor. 15 minutes later she returned and we were told it would take 24 hours to setup and we would receive an email when it was done. Yeah Right!!!!

This was Monday. Nothing on Tuesday so on Wednesday my friend rang several times but got nowhere, then rang the business help line and was immediately put onto someone who knew what he was talking about and he was stepped through the setup procedure.

Soon all was go. Unfortunately he forgot to mention the second computer so he asked me to connect that one. (BTW: both are using XP Home)

I went this morning and got the other connected and all going. However there is one hiccup that I cannot resolve. Computer 1 (a fairly new Dell) is 100%

Computer two is much older and I had to install a NIC for him. (if that makes any difference)

All goes fine except when I got to download emails on Computer 2. As soon as you click “SEND/RECEIVE”, it comes up with this message.

"The server you are connected to is using a security certificate that could not be verified."

If he clicks OK, all email operations proceed normally.

I went into OE tools and security and clicked the tab to get a digital ID but the web site is not available.

Does anyone have any suggestions as I don’t relish fighting Xtra again.

Speedy Gonzales
12-10-2007, 11:23 AM
Are their email servers working again?

Since, it looks like they died again yesterday.

Looks like your prob is similar to this one (http://pressf1.pcworld.co.nz/showthread.php?p=585634)

Ho Chi Minh
12-10-2007, 12:09 PM
I have xtra I hope like hell I never need any help from a help desk in Asia.
I am praying everything keeps going got a scare a couple days ago but all nz was having probs.
does anyone know the phone numbers of telecom/ xtra ceos so I can go straight to the top.
Has problems with NZ Couriers tracked down millionaire owner in Australia from details on companies register gave him a burst everything beens sweet now.

Ho

wainuitech
12-10-2007, 01:02 PM
I have xtra I hope like hell I never need any help from a help desk in Asia.
I am praying everything keeps going got a scare a couple days ago but all nz was having probs.
does anyone know the phone numbers of telecom/ xtra ceos so I can go straight to the top.
Has problems with NZ Couriers tracked down millionaire owner in Australia from details on companies register gave him a burst everything beens sweet now.

Ho The standard number you call is 1st level - here is 2nd / business level, rang them 4 times and actually got some one in Auckland each time
(maybe luck) 0800 116110

pctek
12-10-2007, 01:57 PM
Recently I was asked to help a friend change from Xtra Dialup to Xtra Broadband


Bad move. SHould have gone from Xtra dialup to Xnet broadband.

stu161204
12-10-2007, 02:10 PM
All goes fine except when I got to download emails on Computer 2. As soon as you click “SEND/RECEIVE”, it comes up with this message.

"The server you are connected to is using a security certificate that could not be verified."

If he clicks OK, all email operations proceed normally.

I went into OE tools and security and clicked the tab to get a digital ID but the web site is not available.

In to OE go to Tools, accounts & then find the mail account that he is using,

Click on Properties, you should then get the properties for that mail account,

Go to the advanced tab & check the settings in there & see if "This server requires a secure connection” is tick for the smtp & pop3 server boxes

If "This server requires a secure connection” is tick for the smtp & pop3 server boxes then un tick them

If they are not ticked then tick them & see if that helps

Let us know how you get on :)