PDA

View Full Version : Low WEI Rating for Processor



BenMToshibaM30
11-10-2007, 04:53 PM
I have recently updated my Toshiba M30 laptop from Windows XP Pro to Vista Business. I have installed a graphics card driver, as well as the Toshiba Utilities and everything is working fine.

I have an 80gb HDD, a nVIDIA GeForce 5200 with 32mb VRAM, 1.5GB ram and a 1.7ghz processor.


My processor is an Intel Centrino 1.7ghz processor, and windows is giving it a WEI score of 1.7. I know several other people with the same, or slower processors getting higher WEI scores, and someone with an identical processor has got a subscore of 3.2.

WEI Score Breakdown is as following:

Processor Calculations per Second: 1.7

Memory Operations per Second: 4.0

Graphics: Graphics Performance for Aero: 2.0

Gaming Graphics: 2.3

Primary Hard Disk data transfer rate: 3.9

What is the reason for Windows thinking that my processor is so slow?



Thanks.

Ben

chiefnz
11-10-2007, 05:08 PM
I wouldn't put too much stock in the WEI rating... my score is like 2.0 with a P4 3GHz, 1GB RAM and a X800XT 256MB.

Despite the the rating my PC runs Vista Ultimate just fine without any hassles whatsoever.

If you're not experiencing any problems and the speed of your computing is fine then I would say you have nothing to worry about really.

Cheers

Pete O'Neil
11-10-2007, 07:43 PM
What video processor do your friends have? the 5200 is pretty craptastic and probably the reason you get such a low score.

wainuitech
11-10-2007, 08:10 PM
What video processor do your friends have? the 5200 is pretty craptastic and probably the reason you get such a low score. Thats the nail :thumbs: in the score OK.

I got one Vista PC in the workshop, has the same 5200 Card, and its score is 2.0 - all other scores are around 4+ but fine for what I do so no need to upgrade it ( till I get annoyed with it) :lol:

BenMToshibaM30
13-10-2007, 02:20 PM
I do not really care about the graphics score or the overall score, I am only worried about the low processor rating.

Cheers

Ben

qazwsxokmijn
13-10-2007, 05:41 PM
Try restarting the PC. I once updated my score, and my 7900GTX scored, from 5.9 down to 4. After restarting and redoing the test again, the 7900GTX got 5.9 again.

Don't know if this works.

beeswax34
13-10-2007, 08:15 PM
Same, mine went from 2 to 3.7

BenMToshibaM30
15-10-2007, 04:24 PM
I have already tried rebooting, many times!!!

beeswax34
15-10-2007, 06:34 PM
Yeah, it only happens in some cases. Rebooting isn;t going to make that processor or GFX card any better. Just enjoy the laptop. If you have problems, then worry and replace something, until then, have fun:thumbs:

dugimodo
16-10-2007, 08:46 AM
laptops often slow down the cpu to save power and only speed it up as required, the power management settings may very well cause your low score.

also running on batteries could score lower than running on mains for the same reason. You should be able to manually force it to full speed mode to redo the test.

You may have some monitoring software installed that can report the current cpu speed.