PDA

View Full Version : how to install drivers? (no sound)



izle
06-10-2007, 07:23 PM
can anyone help? i have no sound coming from my comp, i have just reinstalled XP so i just have the basics...
when i try to play music in windows media an error comes up
"cannot play back:no audio hardware available, or hardware is not responding." and when i click on details it says there is no sound card or it is not installed.

in the device manager listed under other devices is 'multimedia audio controller', 'raid controller' & 'video controller (vga compatible). do i have to go somewhere to download these installations??

kahawai chaser
06-10-2007, 07:44 PM
Hopefully you might have the disc to reinstall the audio drivers, which sometimes are with the motherboard disc. Install in device manager via sound video and game contollers...

wainuitech
06-10-2007, 07:52 PM
izle - I gave you the answer in another post you put up today.

Bit of advice -
1. Don't keep starting new posts for the same problem - if the original post needs more answers, carry it on other wise people wont know whats already been done.
2. READ THE ANSWERS - :annoyed: I posted the reply you needed, both Here your original post (http://pressf1.pcworld.co.nz/showthread.php?t=83471&page=2) and here again. If you don't listen then people will get annoyed with you and you will be ignored.

HERES THE ANSWER AGAIN -

To locate the correct drivers, if you don't know the make and model of the Motherboard- with the PC off, remove the side of the case look on the motherboard and you will see someplace a make /model number.
Go to the manufactures site,locate ALL drivers, chipset/audio/graphic/LAN/ any others they May have and download/burn to a CD. Then install the chipset first, then others 1 at a time till finished. They should assign the right locations as long as the drivers are correct.


WHATS the motherboard make and model - I'll locate them for you then post a link backin THIS POST then you simply download. & Do you have onboard graphics or a Graphic Card

izle
07-10-2007, 10:52 AM
ok i think this is the make & model number.
RZ Series Motherboard
7VT600-RZ(-C)
Not sure about the graphics card...

pctek
07-10-2007, 11:06 AM
You'll need to download and install the chipset drivers too:

http://www.giga-byte.com/Support/Motherboard/Driver_Model.aspx?ProductID=1791

And take the lid off again, look at the graphics card - the thing you plug the monitor into - it will have a model number written on it.

N6600 or Radeon 850 or something like that.

Go to either Nvidia or ATI website and get the XP driver for whatever model it is.