PDA

View Full Version : Spybot 1.5



Grimy
06-10-2007, 10:49 AM
Has anyone who has installed the new version had any issues?
I see on a few forums there has been the odd comment of slow to load, etc.
I've still got 1.4, but usually can't help but download newer versions of things as soon as they are released. I have found though that often it is wise to wait a few weeks (months?) to give the designers a bit of time to work out any bugs that may show up at the beginning. Saves time uninstalling and reverting to older versions (like Ad Aware 2007).

Terry Porritt
06-10-2007, 11:26 AM
Yes, the last update resulted in incredibly slow loading for me too.

You can get 2 new files from here:
http://forums.spybot.info/showthread.php?t=18309, scroll down to the Spybot resonse by Sandra.

When you have downloaded the zip file, unzip and overwrite the corresponding files in Program Files\Spybot-Search&Destroy.
There is a new spybotSD.exe, and a new domain.sbs that goes into the Includes folder.

Spybot will then start almost instantly.

Morpheus1
06-10-2007, 11:49 AM
Thanks Terry. Will try that. Its been taking 20+ seconds to start!

from that link:

Please store the two containing files (spybotsd.exe and domains.sbs) in your Spybot folder.
Normally it is located here:
C:\Programme\Spybot - Search & Destroy

The spybotsd.exe belongs to this path:
C:\Programme\Spybot - Search & Destroy
The domains.sbs belongs to this one:
C:\Programme\Spybot - Search & Destroy\Includes

If you are asked if you want to override this files enter yes - this will make the change.

Best regards
Sandra
Team Spybot

pctek
06-10-2007, 02:46 PM
Haven't had any problems on any PC I've installed it on - or updated it on.

Newteach
06-10-2007, 03:58 PM
Know how you feel about downloading updates straight away...I got that disease too....