PDA

View Full Version : Belkin Wireless Adaptor Problem



wooda2
18-09-2007, 09:08 PM
802 11BG USB Wireless Network Adaptor
Hi, I installed this adaptor and it worked first time but now it will not operate. In device manager it says enabled but there is this too-This device cannot start. (Code 10).
I can't seem to solve this despite hours on the web, can anyone help please

feersumendjinn
18-09-2007, 11:50 PM
This may help
http://support.microsoft.com/kb/329184/en-us
or this (Click Code 10 heading)
http://support.microsoft.com/kb/310123/

Graham L
20-09-2007, 02:08 PM
I've got a couple of USB WiFi adapters, which are used only as needed on laptops. They frequently don't work. I've put the installation software on the hard disks, and an icon on the desktop to reinstall them whenever this happens.

I think it's a USB problem: all USB gear will work perfectly (always) at about the time USB becomes obsolete.

wooda2
21-09-2007, 11:45 AM
I think its a usb problem too. But the internety on this one pc doesn't work properly on the lan card either. It wont detect the wireless adaptor at all even by uninstalling it and plugging it in again, nor can I get internet by running my modem on usb. Another pc hooked up to our router works perfectly. We are with Telstra and have a Motorola Surfboard Modem sbs101

nzace
21-09-2007, 06:21 PM
hi, belkin have a great help desk!maybe try this ,power down your modem and router wait minute or two power on modem,wait until all lights are on then power on router It has just worked 4 me.

wooda2
25-09-2007, 07:23 PM
I can't seem to get the pc to detect this. The device cannot start error 10.
It works fine on other pc's