PDA

View Full Version : outlook deleting mail when I send a reply



Alison
06-08-2007, 05:28 PM
Hi, I am using Outlook 2000 and I am finding that when I click on an email in my in box to reply to it, it deletes the original email when I send the reply. I have had this happen before but it seemed to fix itself, but I'd appreciate knowing why it is doing this and how to fix it. Thanks for any help.

pctek
06-08-2007, 07:44 PM
I don't use Outlook so can't tell you without checking but its probably a setting in Options.

PaulD
06-08-2007, 07:59 PM
There is a setting in Options to close the original on reply or forward. Then the problem usually turns out that the Inbox view setting only shows unread messages so it seems to have disappeared.

Alison
07-08-2007, 11:20 AM
Hi again, thanks for the suggestions. Perhaps I need to make it clearer that I click on the email in my inbox to display it in the preview pane and then click on the Reply button in Outlook when I reply. I don't actually open it to another screen. I have both read and unread mail in my inbox and they don't disappear unless I have replied to them. I don't have "close original message on forward or reply" checked in the Outlook options and have been unable to find anything else in the options section which looks like it is causing the problem. Any more suggestions would be great please.

PaulD
07-08-2007, 11:37 AM
When you are looking at the inbox have you tried changing the View option?
I think by default it's "Messages". Try changing to something else like Timeline to see if the messages reappear. Do the messages move to the Deleted Items Folder?

Safari
07-08-2007, 11:54 AM
Check if you have any rules setup in Tools/Rules Wizard

Alison
07-08-2007, 03:16 PM
Thanks for the suggestions. I have changed the View to Message Timeline and the messages don't show there or when I change back to Message. They are not in the Deleted folder. I don't have any rules in the Rules Wizard. Any other suggestions please.

Safari
07-08-2007, 03:25 PM
Check this
Tools>Options>Mail format

Unticked the box Use Microsoft Office word 2003 to edit e-mail messages

Alison
07-08-2007, 08:02 PM
Its already unchecked so mail is sent as Plain Text.