PDA

View Full Version : Firefox Bookmarks wont list by name



hermes24
03-08-2007, 08:18 PM
OS XP Home SP2, latest FF with Fasterfox. Imported IE Favourites have remained in alpha order, but FF jumbled something awful. Any help much appreciated.

winmacguy
03-08-2007, 08:34 PM
What is Faster Fox?

Speedy Gonzales
03-08-2007, 08:39 PM
Just go to bookmarks / organize bookmarks and put them wherever

zqwerty
03-08-2007, 09:20 PM
Bookmarks/Organize bookmarks/View/Sorted by name - ascending, at the bottom. If it doesn't work first time select some different options then go back to the ones you want.

For you WinMacGuy, Fasterfox:

http://fasterfox.mozdev.org/

winmacguy
03-08-2007, 09:35 PM
Thanks :)

winmacguy
03-08-2007, 09:37 PM
Thanks :)give it a try.

NeilMG
04-08-2007, 01:52 PM
This has bugged me as well, until today. It is a simple fix I find. :)

Go to the list of links that you want to sort, either via Bookmarks or from a menu on the Links bar, select one (any one) of the entries and right click, then select Sort by Name from the menu and the links in the current view are now sorted alphabetically. You need to sort each list individually.

hermes24
27-08-2007, 10:58 PM
Thx to all helpers. Speedy Gonzales & zquerty offered the simplest & easiest solutions, which I just now implemented.