PDA

View Full Version : Router settings help!



JOEJG
30-07-2007, 11:49 PM
This is kind of off-topic and on-topic.

I'm trying to connect with my Nintendo Wi-Fi online, by finding the router settings using the http:// IP, address method. Because I need to find the WEP KEY, and I believe it's the only way.

I've even tried, http://IP and one with only just the IP without http://. But it just comes up with ''page cannot be displayed''. And I've even tried my IP at another home of mine.

www., doesn't work either.

This is my router and it is compatible. Displaying the default IP as well.

http://www.nintendo.com/consumer/wfc/en_na/ds/routers/Dlink/DSL-G604T/index.jsp

Anyway, I have even checked the other routers IP's and it only comes up with the ''Page cannot be displayed''

chiefnz
31-07-2007, 08:11 AM
You will need to ensure that MAC address filtering is DISABLED for you router.

Until you do this you Wii won't be able to connect.

Once you've done that you should be able to "see" the wireless networks available. After that fill in the appropriate info on your Wii, such as the SSID, WEP key etc.

Cheers

chiefnz
31-07-2007, 11:31 AM
I forgot to add that once you have the Wii added to the router's list of authorised clients... re-enable the MAC Adrress filtering function.

Cheers

JOEJG
31-07-2007, 11:36 PM
Okay, thanks. But how would I disable it? Also I've been told your real IP address comes in the manual. It's at another home but I sure hope's we've still got it.

I checked the router yesterday and there's a sticker that says WiFi certified. A LAN MAC ID and a WLAN MAC ID. None of them were possible to change because it would come up saying ''These settings are invalid''.

Also there was a S/W code.

JOEJG
02-08-2007, 03:44 AM
Bump.

chiefnz
02-08-2007, 08:44 AM
Okay, thanks. But how would I disable it? Also I've been told your real IP address comes in the manual. It's at another home but I sure hope's we've still got it.
You will need to log in to the router using the home IP address for it. In IE or Firefox type 192.168.1.1 in the address bar, this should take you to the router's admin home page. Login with the admin account and look for "Wireless Settings", "Connection Control" or MAC address filtering. There would most likely be a check box to enable/disable the MAC address filtering function. I suggest that when you do this, disconnect your phone line from the router until you actually have the Wii going. Once it is then just re-enable the MAC address filtering and reboot the router with the phone line plugged in to it.


I checked the router yesterday and there's a sticker that says WiFi certified. A LAN MAC ID and a WLAN MAC ID. None of them were possible to change because it would come up saying ''These settings are invalid''.

Also there was a S/W code.
You can't change any of those as they are hardcoded into the hardware of the router. All MAC addresses are unique to each piece of equipment... no 2 are the same.

Hope that helps.

Cheers

JOEJG
03-08-2007, 02:43 AM
I've had many other people help me out in other forums. That address just doesn't work. It just comes up with the message ''The page cannot be displayed''

chiefnz
03-08-2007, 12:28 PM
Check the router's manual to see what the default home IP address is to reach the configuration settings.

Once you have that the rest of my previous post would still apply.

JOEJG
03-08-2007, 11:13 PM
Check the router's manual to see what the default home IP address is to reach the configuration settings.

Once you have that the rest of my previous post would still apply.
I don't know if we've still got it. My brother may have thrown it. I'll look later.

Or is there a file for it on the PC?

chiefnz
03-08-2007, 11:29 PM
Well only thing I can think of now is to hit the router's reset button (located on the back of the router) This will revert the router to the factory default settings, which hopefully means that the 1st IP address you gave in your post will take you to the settings home page.

cheers