PDA

View Full Version : Peoblem with laptop playing game, graphics issue



Tribomb
23-07-2007, 06:34 PM
Hi,

I'm trying to run Command and Conquer 3 on my laptop, which requires at least 128mb of video card memory.

I have the nVidia GeForce Go 7400, which has 128mb of dedicated memory, with a total of 399mb total available graphics memory. I have Direct X 10 installed, and the latest driver, according to "Update Driver" in device manager, for my graphics card (I couldn't find it on nVidias website, the driver that is). The game still wont play however...

Does anyone know why?

Thanks

Mike

Driftwood
23-07-2007, 07:22 PM
What are the specs on your laptop

Tribomb
23-07-2007, 08:02 PM
I have the HP DV6305tx
Intel Core 2 Duo processor T5500 (1.66 GHz)
2048mb SDRAM
Windows Vista Ultimate

beeswax34
23-07-2007, 09:24 PM
Yeah, that laptop should definitely be able to run C&C. Tried re-installing it or seeing if there are any updates/patches available?

Marmion
23-07-2007, 09:30 PM
Weird, my mate has a dell xps1210 which runs the demo fairly decently with the 7400 go.
The 7400 however is a dx9 card, and doesn't support dx10 (even though Vista has it, the hardware isn't compatable), so if you've set it to run in dx10 (wouldn't think this is a possible choice since the card doesn't support it anyway), make sure its running in dx9.

autechre
24-07-2007, 09:28 AM
What error(s) do you get when you try to run C&C? Does it fail on the install or when you try to run it?

You may need a newer version of DX9, though C&C should have updated it when you install it.

Metla
24-07-2007, 09:45 AM
Video driver.

Or, complications caused by crap in the startup, Such as an app to monitor your computer use under the guise of an auto-updater.