PDA

View Full Version : Forbidden 404 error when I try to enter a webpage



Ninjabear
18-07-2007, 12:17 AM
Just recently came back from my 2 weeks holiday from New Plymouth

I tried to visit Scambuster.co.nz

But I get this error

Forbidden
You don't have permission to access /forum/ on this server.


Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.


It was working fine 2 weeks ago.What's causing this problem?Anyone out there know?

Thanks

Erayd
18-07-2007, 12:20 AM
I tried to visit Scambuster.co.nz...I assume you mean scambusters.co.nz.

The error is caused by a misconfiguration on the server, it's not a problem on your end. My guess is they tried to do something fancy with a .htaccess file and screwed up. Just wait, I'm sure they'll fix it before too much longer as that site is rather popular.

Edit: Another possibility is they managed to piss off their webhost and got their account slammed. Noting what is published on that site, I wouldn't be at all surprised if Trademe had a quiet word to their hosting provider.

stu161204
18-07-2007, 12:22 AM
I can’t even access www.scambuster.co.nz, it looks like the site must be having servers issues.

Erayd
18-07-2007, 12:26 AM
I can’t even access www.scambuster.co.nz, it looks like the site must be having servers issues.You're missing an 's' - the correct address is www.scambusters.co.nz.

bevy121
18-07-2007, 01:16 AM
The sites there now, and very interesting reading.
I was aware of the Romanian scams on trade-me, but didnt realize the scope and the numbers of these scams that have been/continue to be carried out.
Even more interesting is Trade me's semingly "head in the sand" reaction to it.
...and with Fairfax owning trade me, seems like quite a relevent subject for PressF1! :)

Ninjabear
18-07-2007, 01:39 AM
Ah yea but I'm still getting the error.All my friends manage to view the site somehow?

Ninjabear
18-07-2007, 01:40 AM
Oh well.

Its not my fault thats the main pont.lol

CYaBro
18-07-2007, 01:46 AM
I am also getting the 403 Forbidden error trying to access www.scambusters.co.nz

bevy121
18-07-2007, 01:53 AM
Strange - I stiil get the site no probs - you's must be blacklisted! LOL

CYaBro
18-07-2007, 01:54 AM
I'm with Xnet if that makes any difference??

beeswax34
18-07-2007, 01:56 AM
I'm with Woosh and everything is fine. Great site btw.

bevy121
18-07-2007, 02:03 AM
Im iHug btw

Erayd
18-07-2007, 11:40 AM
Xnet, and getting 403 errors.

Ninjabear
18-07-2007, 12:37 PM
Yes Xnet

Must be an Xnet problem as Im with Xnet

Sherman
18-07-2007, 12:58 PM
Same here
403 error.
Am another Xnet customer.

stu161204
18-07-2007, 01:51 PM
http://www.scambusters.co.nz/ works fine for me.

Xtra Go Large.

the_bogan
18-07-2007, 07:28 PM
On Paradise dial up, using Firefox. I'm getting the forbidden error message too...

zqwerty
18-07-2007, 09:53 PM
Clearnet ok.