PDA

View Full Version : Clicking on links Outlook Express does not work



Misty
06-07-2007, 10:02 AM
I use OE for emails (amn't I boring !). For some precautionary reason that I must have picked up from a posting some time ago my emails do not open in HTML. When I have a message from some outfit which is reasonably respectable (such as Whitcoulls), then I go to View and click open message in HTML. Also this usually involves telling OE that it is okay to download the pictures.

The problem is that the links that then show never work. I presume that I should be ticking or unticking some box in Tools/Options but have not been able to work out which. (1) How can I get these links to work without all the drama please ?

(2) Also because I have NOD32 am I being overcautious in not allowing messages to open in HTML ? I am very cautious and do not open suspicious emails - certainly including any Spam.
Misty :confused:

FoxyMX
06-07-2007, 10:12 AM
This is the usual fix for OE links not working:

Go to Start | Run and type in: REGSVR32 URLMON.DLL
Press OK.
Then go to: Internet Explorer | Tools | Internet Options | Programs | Reset Web Settings.

If the above doesn't work, go here (http://support.microsoft.com/default.aspx?scid=kb;en-us;Q281679) and register the other files listed under RESOLUTION. Hopefully that will fix it.

As far as opening HTML links is concerned, I would suggest that you use Poptray, which allows you to check the headers of your mail before downloading from the server so that you can delete the spam and any you don't like the look of before they even get to your Inbox.

After downloading your mail you can view your messages in HTML if you wish, providing you are familiar with the sender. A lot of emails such as those from Flybuys, Ticketek, etc are better viewed in HTML though you should be aware that they probably send back information that you have opened the email. Not a big deal I guess but some people are a bit paranoid about their privacy. :p

Morgenmuffel
06-07-2007, 02:43 PM
I'll once again prove my ignorance, BUT aren'y you supposed to hold down the ctrl key while clicking on a link in Outlook Express

stu161204
06-07-2007, 03:03 PM
I'll once again prove my ignorance, BUT aren'y you supposed to hold down the ctrl key while clicking on a link in Outlook Express

Nope, you only do that when clicking on link in Microsoft Word.

Misty
15-07-2007, 05:06 PM
This is the usual fix for OE links not working:

Go to Start | Run and type in: REGSVR32 URLMON.DLL
Press OK.
Then go to: Internet Explorer | Tools | Internet Options | Programs | Reset Web Settings.
:p

That worked great thanks Foxy ! Just got around to doing it as things have been a bit hectic recently.

Thanks again
Misty :thumbs: