PDA

View Full Version : Outlook Express Question.



Poppa John
30-06-2007, 12:33 PM
Hi All,
When I get an incoming e-mail, I get two of the same one every time. This is bothe from Xtra & Gmail.
I believe That I need to "Untick" a box somewhere, to stop that. Can you tell me what to do please. TIA. PJ :help:

Safari
30-06-2007, 12:56 PM
To stop the duplicates, simply choose one option or the other, but not both. Click Tools | Options, then remove the check mark for When starting, go directly to my 'Inbox' folder OR the check mark for Send and receive messages at startup.

Speedy Gonzales
30-06-2007, 12:57 PM
In OE if Email is forwarded to your ISP, (from Gmail), go to tools/accounts/mail (ISP, in OE).

Untick the bottom option, (Include this account).

That should fix it.

godfather
30-06-2007, 01:50 PM
Perhaps the sender stutters PJ?

Poppa John
02-07-2007, 09:24 PM
Right. I have got it sorted. Seems that I had two "Inputs" frpm our ISP.

The regular one was Poppa john @xtra.co.nz. (Near enuff.)

The other was POP3.xtra.co.nz.

I really don't know where the second one came from. Except that we have just replaced our ADSL router/modem. So maybe the Setup CD had something to do with it.

Thanks for the suggestions. PJ:o