PDA

View Full Version : Anyone got a PC with a Asus P4PE MOBO??



paulw
20-06-2007, 09:37 AM
My trusty old Matrox video card gave up last nite.

If you have one these MOBOs what sort / brand video card are you running. AGP and PCI video cards for this vintage MOBO are getting hard to come by..

TIA.

Chilling_Silence
20-06-2007, 10:05 AM
Ive got some description of a 32MB ATi PCI Graphics Card (Rage 128Pro I believe) that I bought as part of a mobo / cpu / graphics card combo for $200. Sadly the guy skipped country and I was left with a Mobo / CPU that didnt work, but a graphics card that did.

Dont have that Mobo, but I feel your pain :p AGP isnt all that cheap anymore, looking at getting a 7900GS soon and replacing my trusty Ti4200

Where have you been looking?

Mackin_NZ
20-06-2007, 11:24 AM
I will shortly be upgrading my P4P800 SE which is using a 128 MB GeForce FX 5200 AGP card. I was just going to put the surplus parts up on TradeMe.

I'll be selling the MoBo, Processor (P4 2.4GHz Prescott) Video Card, RAM (1GB DDR400) HDD (80GB IDE).

PM me if you're interested.

paulw
20-06-2007, 01:29 PM
Thanx folks.

I bought a Gforce MX400 PCI card from PBtech for $84. Seems to work OK but would not work in the PCI slot next to the AGP card which is where the old PCI card was. As I don't do games with the PC a basic 64Meg card is fine..

Jen
20-06-2007, 06:04 PM
I have a ASUS P4PE board and up till last night had a AGP x8 GeForce 4 Ti4200 (64 MB RAM) graphic card in it. I have just upgraded to a AGP x8 GeForce 7600GS (256 MB RAM) without any problems. The board is AGP x4, but the x8 cards work perfectly fine in them (just automatically drop down to x4).

I should add my AGP card cost more than its PCI-e version.