PDA

View Full Version : Removing Autoquotes/ Language



01-03-2001, 01:38 PM
I have Office 2000 on Win2000Prof.
Trying to find how to turn off the autoquotes so that when you press ' it shows '.
Presently I either have to press it twice and the backspace into it, even more annoying is pressing ' once followed by a, e u etc and getting ?, ?, ? etc. I know it can be done but can not remember where I've seen it.
All I want is 'what I type is what I get'.

01-03-2001, 04:04 PM
In Office 97 you can turn off smart quotes by opening AutoCorrect from the Tools menu, selecting the AutoFormat tab and unchecking the box to replace 'Straight quotes with smart quotes'.

Office 2000 should have some similar sort of option.

01-03-2001, 05:06 PM
Thanks Tristan but its not the straight quote / smart quote problem that you mention. Yours just changes the look of them. What I am on about is the annoying habit of changing 'e to ? and when pressing ' nothing appears until you enter another letter which is fine until the a e i o u problem or should I say ? ? ? o ?.
Try it sometime :)

01-03-2001, 06:50 PM
Will answer my own question for those who need to know...
Well it took a long time and MS Knowledge Base next to useless.
I felt it had to be universal so looked at regional option, input locales and the language settings I had was 'English(New Zealand) US-International'. This looked correct so I wasn't changing it. However I decided to change 'English(New Zealand) US' (IE what appears to just change the keyboard) and hey presto it worked.
It is frustrating that it took three hours to find it as it's not very apparent and it looked right. Maybe MS should put update their help on this.