PDA

View Full Version : External Hard drive problem



arko
08-06-2007, 08:16 PM
Hi Team. Have just purchased a Seagate 320GB 7200rpm 16MB cache IDE HDD. Have placed in a 3.5-Inch USB 2.0 External Case Enclosure. As a complete computer novice, how do I connect to my desktop PC. I have windows XP with SP2. Connecting via the USB, it wont read via "My Computer", so I assume I have to do something. Any help in plain english would be much appreciated. :illogical

Speedy Gonzales
08-06-2007, 08:38 PM
See if the hdd appears in control panel / admin tools / computer management / disk management as unallocated.

If it does highlight it / right mouse / format it.

I take it it appears in the BIOS / on the post screen, when you boot the PC up?

Shortcircuit
08-06-2007, 08:48 PM
If it's formatted and you still can't get it to show up, XP sometimes has problems with external usb drives and the following could help...

Leave the external HD plugged in, but turn off computer (switch off at the back of the case as well if it has a back switch) and UNPLUG the computer power lead (the one that goes from comp to the wall).

Leave turned off for as long as possible, overnight is best.

Plug power lead back in, flick switch on back of the comp then boot up and see how it goes.

Sorry, it's long winded... I can only say that it worked when I couldn't get my Maxtor usb HD to show up after all sorts of frustrating attempts.

Graham L
08-06-2007, 08:59 PM
I'd bet that it's not formatted. "My Computer" won't show it if it hasn't got a MS file system on it. The OS can't use it, so it doesn't want to know.

arko
08-06-2007, 09:06 PM
Thanks Shortcircuit will try that. As to speedy, yes it shows up at bottup but with the following message:

"IDE channel 0 master:ST3400 15a 3.15
"IDE channel 0 slave: none
"IDE channel 0 master:HL-DT-ST GCE-8526B 1.00
"IDE channel 0 slave: none
Warning: the boot devices have been changed. BBS boot priority will be affected. Please enter setup to check"

Not sure what this means.

As to disk management, it shows up as unallocated, but the "format it" option does not appear when I right click. Any advise?

Speedy Gonzales
08-06-2007, 09:15 PM
As to disk management, it shows up as unallocated, but the "format it" option does not appear when I right click. Any advise?

Can u select anything??

I take it, this external hdd is plugged into a power point? As well as plugged into a USB 2 port?

It doesnt look like its appearing on the boot screen (dont know if its meant to, I dont use external hdds).

trig42
08-06-2007, 09:17 PM
If it shows as unallocated, you have to right click on the unallocated portion and choose New Partition. Once that is done, choose format for the new partition, and you should be away.

Put a tick in the Quick Format box too, no need to do a big long format.

Graham L
08-06-2007, 09:18 PM
Slow down, Speedy. ;) It isn't partitioned. That's what "not allocated" means. Do that first, then format it.

arko
08-06-2007, 09:19 PM
Only "properties and Help"

Speedy Gonzales
08-06-2007, 09:19 PM
Slow down, Speedy. ;) It isn't partitioned. That's what "not allocated" means. Do that first, then format it.

I couldnt remember what options are meant to appear, when it isnt :D

arko
08-06-2007, 09:20 PM
The disk is "not initialized" according to the disk management

Graham L
08-06-2007, 09:22 PM
To be initialised, it has to be partitioned, then formatted. The formatting writes a file system to it, with an empty ("initialized") directory .

Speedy Gonzales
08-06-2007, 09:23 PM
Select New Partition / initalize then, if its gives u the option

trig42
08-06-2007, 09:23 PM
Take it out of the USB case, put it into your PC, do the New Partition and Format thing, then put it back into the USB case. You shouldn't need to do this, but if it works no other way then...

What Jumper settings do you have the drive on, some USB caddies are fussy about this too.

arko
10-06-2007, 05:32 PM
Hi team. Just to follow on - I managed to inialize the disk in the XP Disk Management utility and successfully partitioned, all working perfectly. Thanks for all the help -Arko