PDA

View Full Version : Speaker Sound Issue On PC



pluto1
05-06-2007, 08:04 PM
Hi all.
I feel like a an idiot , but I hope you can help.
I changed the setting of how I listen to music with Window Media Player.
I set the setting so I could listen to the music on the Arena choice.
This tends to give the music on my PC a boomy sound.
I am trying to find the part of the programme to change it back to a normal listening setting.I cannot remember what area to to click on to reset it.
Can anyone please help me , it is driving me nuts.

Steve

feersumendjinn
06-06-2007, 12:37 AM
I dont think this setting is part of Windows Media Player, more likely to be in a program directly adjusting your soundcard either thru Control Panel>Audio>(name of your soundcard)>Properties or you may have a shortcut to it in the taskbar, right-hand end (Notication Area), called something like Realtek/SIS something-or-other.
Depends on your computer/motherboard/soundcard/drivers etc :D

motorbyclist
06-06-2007, 01:37 AM
which player? on wmplayer 10 try view>enhancements>graphic equalizer.... that may do it or another tool there.

if not i think feersumendjin is on the money, which means that your operating system, sound harware and sound software are all things we'll have to know, and then we probably can't help you unless someone has a similar setup (more likely if you own a prebuilt dell or hp system)

pluto1
06-06-2007, 05:57 PM
I dont think this setting is part of Windows Media Player, more likely to be in a program directly adjusting your soundcard either thru Control Panel>Audio>(name of your soundcard)>Properties or you may have a shortcut to it in the taskbar, right-hand end (Notication Area), called something like Realtek/SIS something-or-other.
Depends on your computer/motherboard/soundcard/drivers etc :D

Hey thanks for your help.
It was on the taskbar abd seperate to Windows Media Player.
No more Boom.
Just set it to Generic.
Sounds better now.
I appreaciate both your comments.

Steve