PDA

View Full Version : Trace Results



SwampShuffle
31-05-2007, 08:44 PM
I've been trying to investigate my lag issues:

Tracing route to slingshot.co.nz [202.180.68.145]

over a maximum of 30 hops:



1 * * * Request timed out.

2 55 ms 52 ms 52 ms p66.cpiak1-l7.tranzpeer.net [202.180.82.66]

3 * 108 ms 124 ms p65.pool-82.callplus.net.nz [202.180.82.65]

4 57 ms 53 ms 57 ms 202-180-95-61.callplus.net.nz [202.180.95.61]

5 130 ms 143 ms 197 ms www.slingshot.co.nz [202.180.68.145]



Trace complete.

Tracing route to stuff.co.nz [202.135.111.130]

over a maximum of 30 hops:



1 * * * Request timed out.

2 54 ms 53 ms 52 ms p66.cpiak1-l7.tranzpeer.net [202.180.82.66]

3 * 98 ms 88 ms p65.pool-82.callplus.net.nz [202.180.82.65]

4 55 ms 52 ms 52 ms 202-180-95-61.callplus.net.nz [202.180.95.61]

5 53 ms 52 ms 53 ms vl5.mr1.akl.tranzpeer.net [202.180.64.121]

6 63 ms 75 ms 75 ms 202.180.65.81

7 * 155 ms * lb.stuff.co.nz [202.135.111.130]

8 * 159 ms 153 ms lb.stuff.co.nz [202.135.111.130]



Trace complete.

Tracing route to google.com [64.233.187.99]

over a maximum of 30 hops:



1 * * * Request timed out.

2 54 ms 52 ms 52 ms p66.cpiak1-l7.tranzpeer.net [202.180.82.66]

3 93 ms * 107 ms p65.pool-82.callplus.net.nz [202.180.82.65]

4 57 ms 52 ms 53 ms 202-180-95-61.callplus.net.nz [202.180.95.61]

5 112 ms 110 ms 111 ms ip-202-147-46-233.asianetcom.net [202.147.46.233]

6 272 ms * * po7-3.gw2.sjc1.asianetcom.net [202.147.55.158]

7 237 ms 239 ms * 72.14.197.37

8 * * 259 ms 209.85.249.227

9 286 ms 295 ms * 72.14.239.15

10 * 305 ms 305 ms 72.14.236.173

11 * * 333 ms 216.239.49.222

12 332 ms 299 ms 306 ms jc-in-f99.google.com [64.233.187.99]



Trace complete.

There seems to be a lot getting lost. Does anyone know why it would be timing out on the first try everytime?

CYaBro
31-05-2007, 09:11 PM
The first hop or router is usually your own broadband router.
It may have the security setting enabled to ignore ICMP requests which makes it not respond to pings and traces.

SwampShuffle
01-06-2007, 02:14 PM
Where would I check if it is ignoring ICMP requests?

rumpty
01-06-2007, 03:13 PM
Where would I check if it is ignoring ICMP requests?

In my DSL-504T modem/router the ICMP setting is on the Advanced - Firewall page

jaysnz
05-06-2007, 09:42 PM
In my DSL-504T modem/router the ICMP setting is on the Advanced - Firewall page

I'm having the same problem, i'm losing packets, it's been happening for a month now.

C:\>tracert www.slingshot.co.nz

Tracing route to www.slingshot.co.nz [202.180.68.145]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.0.200
2 57 ms 57 ms 66 ms p66.cpiak1-l7.tranzpeer.net [202.180.82.66]
3 148 ms 129 ms 118 ms p65.pool-82.callplus.net.nz [202.180.82.65]
4 59 ms 63 ms 63 ms 202-180-95-61.callplus.net.nz [202.180.95.61]
5 102 ms 103 ms 102 ms www.slingshot.co.nz [202.180.68.145]

Trace complete.

C:\>ping www.slingshot.co.nz

Pinging www.slingshot.co.nz [202.180.68.145] with 32 bytes of data:

Reply from 202.180.68.145: bytes=32 time=98ms TTL=251
Reply from 202.180.68.145: bytes=32 time=134ms TTL=251
Request timed out.
Reply from 202.180.68.145: bytes=32 time=107ms TTL=251

Ping statistics for 202.180.68.145:
Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
Approximate round trip times in milli-seconds:
Minimum = 98ms, Maximum = 134ms, Average = 113ms

C:\>


If i ping the second hope i dont lose any packets at all,
but when i ping the 3rd hop, i'm losing packets.
is anyone else having problems with the third hop..

i'm calling slingshot to find out if anything is happening, they said it was network upgrade, but i dont think so.