PDA

View Full Version : No Thumbnails



23-02-2001, 08:40 PM
I have a large collection of graphics & photos stored in folders. Until recently when the graphics/photo file was 'Highlighted' a preview...'Thumbnail'...appeared in the bottom left corner of the window. I can no longer see the 'Preview'...(Thumbnail). I am viewing my folder as a 'Web Page'. I read in an old copy of 'PC World' (June 1999) this could be caused because the file association of that particular file has been changed, possibly because a graphics program was installed. I have recently installed
'Photo House 5', up until now I have had 'Photo House 2', which I have now removed. The solution in 'press F1', was to edit the registry. I am neither confidant or competant enough to do this. Is there a more simple way to get my 'Thumbnails' back...? I am running Win98SE.
Your help would be appreciated.
'C'

26-02-2001, 11:25 PM
I remember having a problem with this a couple of years ago. Are you using IE 5? I think using the repair function for IE worked (in add/remove programmes, click uninstall, this will give you a repair option) .

27-02-2001, 10:38 AM
I use a great program called ACDsee which has a windows explorer type interface and previews all image types as thumbnails and i think the latest version previews the first frame of mov/mpeg videos.

highly recommended for viewing large image collections even has a slide show function

10-03-2001, 03:48 PM
Thanks Terry,
I have been 'away' from my computer for a while.
Yes I am running IE5, but it no longer appears in my Add/Remove Programs List. (Settings/Control Panel/
Add/Remove.)
Could this be the problem?
Can you, or anyone, help me get it back...?
'C'

10-03-2001, 03:55 PM
Thanks,
I have been 'away' from my computer for a while. I'll keep a look out for that.
Do you know who distributes it?
'C'