PDA

View Full Version : xtra email problem using Mac



colmack
26-04-2007, 06:59 PM
My brother, who lives in England, has noticed that every time he tries to send an email to a NZ address, it consistently gets returned undelivered if the recipient uses Xtra as their ISP. All others get through OK.

He uses MS Entourage on a Mac OS X platform.

His own ISP says the fault is not theirs, but Xtra's. Efforts by him to find a solution using the Xtra helpdesk have not been forthcoming. An email to broadband@xtra.co.nz was the single exception to the situation described above. Three sent to help@xtra.co.nz were undelivered.

I'm about to try to deal with the Xtra helpdesk on his behalf (any prayers appreciated :) ) but before I do, I wondered if anyone in this forum could help. Any and all suggestions gratefully accepted.

winmacguy
26-04-2007, 07:24 PM
I use Thunderbird and Firefox with Xtra and don't have any problems, although they did want me to set up my email address through IE for Mac. Is you brother able to send and receive any emails at all? He may have his outgoing smtp incorrectly setup. He shouldn't have any problems with Entourage. When I first signed up with Xtra BB I put my smtp address in wrong and couldn't log on to the email server so I called them to check it and correct it.

stu161204
26-04-2007, 08:07 PM
What’s the error message your brother getting when he tries to e-mail an xtra user & the e-mail returned undelivered?

Can you post the full error message here?

Who is your brother ISP?

Safari
26-04-2007, 08:08 PM
The returned email will give the reason for non delivery. We really need to know what it says.
His ISP may have go themselves onto a blacklist which Xtra are using but the returned email should show some indication of this or give some other reason.

colmack
27-04-2007, 06:03 PM
Thanks for your responses. Winmacguy, apart from the problem described, he has no problem sending or receiving emails.

His ISP is blueyonder.

Below is a copy-and-paste of the full error message. I've replaced a couple of things with x's to protect his privacy and that of the recipient.

Thanks for your help.






This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

xxxxx@xtra.co.nz
retry timeout exceeded

------ This is a copy of the message, including all the headers. ------

Return-path: <xxxxx@blueyonder.co.uk>
Received: from [172.23.170.140] (helo=anti-virus02-07)
by smtp-out2.blueyonder.co.uk with smtp (Exim 4.52)
id 1HZPJw-00045F-7p
for xxxxx@xtra.co.nz; Thu, 05 Apr 2007 11:36:00 +0100
Received: from [80.193.39.101] (helo=[80.193.39.101])
by asmtp-out4.blueyonder.co.uk with esmtpa (Exim 4.52)
id 1HZPIQ-0000ZV-9b
for xxxxx@xtra.co.nz; Thu, 05 Apr 2007 11:34:26 +0100
User-Agent: Microsoft-Entourage/11.3.3.061214
Date: Thu, 05 Apr 2007 11:34:27 +0100
Subject: Missing
From: xxxxx <xxxxx@blueyonder.co.uk>
To: xxxxx <xxxxx@xtra.co.nz>
Message-ID: <C23A8F43.89C%xxxxx@blueyonder.co.uk>
Thread-Topic: Missing
Thread-Index: Acd3bfw3OwMTqeNhEduyLAAWy5tMRA==
Mime-version: 1.0
Content-type: multipart/alternative;
boundary="B_3258617668_7990056"

> This message is in MIME format. Since your mail reader does not understand
this format, some or all of this message may not be legible.

--B_3258617668_7990056
Content-type: text/plain;
charset="US-ASCII"
Content-transfer-encoding: 7bit

(email message here)

--B_3258617668_7990056
Content-type: text/html;
charset="US-ASCII"
Content-transfer-encoding: quoted-printable

<HTML>
<HEAD>
<TITLE>Missing</TITLE>
</HEAD>
<BODY>
<FONT FACE=3D"Verdana, Helvetica, Arial"><SPAN STYLE=3D'font-size:12.0px'>Just =
slipped out to get some things from the supermarket, what with Easter coming=
up and all<BR>
Sorry I missed you<BR>
I expect to be here for the rest of the weekend<BR>
dgm</SPAN></FONT>
</BODY>
</HTML>


--B_3258617668_7990056—

Jen
27-04-2007, 06:15 PM
Are they sure they got the correct email address? Sounds like it is being rejected because it doesn't exist. Can you try sending an email to that @xtra.co.nz and see if it goes through?

stu161204
27-04-2007, 06:18 PM
To me it sounds like either:

A: blueyonder is having problems talking to the Xtra mail servers (I would have another talk with blueyonder)

B. Xtra's mail server does not like blueyonder, but I think it more a problem with blueyonder then Xtra, but I could be wrong here thought…

C. Is the e-mail addresses your brother trying to e-mail correct?

If your brother is still having problems e-mailing this person here in NZ then I would say to the NZ person who your brother is trying to e-mail to setup a Yahoo / hotmail or gmail e-mail account for now, in till blueyonder or Xtra mail servers fixes them self’s

Good luck :)