PDA

View Full Version : Windows ME error message



arko
13-03-2007, 05:06 PM
Hi Team. Am running Me and whenever I boot up, an error message comes on right at the end. It reads: Error:could not locate INF file 'content\win9x\winME\WME resume.inf' Any help would be appreciated as to how i remove this. It does not seem to hinder the operation of the computer from then on. Cheers Arko

mark c
13-03-2007, 05:26 PM
I'm no help - all I could find was a forum (FileGurus) where someone asked the same question two years ago and there still aren't any replies.

Terry Porritt
13-03-2007, 05:48 PM
That message is being generated because an entry in the Registry cannot find the wmeresume.inf file.

This file is to do with windows me updates. Since WinME updates are no longer supported by MS, then the cure would be to delete the entry in the Registry.

A clue to this was found here:

http://forums.digitaltrends.com/archive/index.php/t-5283.html

and a line in Hijackthis from that reference:

O4 - HKLM\..\Run: [Continuing Windows ME Updates..] rundll32 advpack.dll,LaunchINFSection content\win9x\WinME\WMEresume.inf,DefaultInstall,2 ,N

Also here: http://maxtor1.slu.edu.ph/Public/SPACK_n_PATCH/MSWindowsSU_CD/Content/Win9x/WinME/WMEresume.inf

which together suggests a Win ME security update was interrupted at some time.

Using Regedit and the find function search for wmeresume.inf and just delete the entire key.

The error message will go away :)

Speedy Gonzales
13-03-2007, 05:50 PM
According to this (http://groups.google.co.nz/group/microsoft.public.windowsme.general/browse_thread/thread/50972651795df458/c73a856d7aced8e4%23c73a856d7aced8e4)

You would seem to have removed the Microsoft Security CD before the process
was complete - reinsert the CD, and reboot - then WAIT for the process to
finish!

Or this (http://groups.google.co.nz/group/microsoft.public.windowsupdate/browse_thread/thread/90df6123da6462e/7ec8f6d7a7c0225%237ec8f6d7a7c0225)

Go to Start, click Run, type in msconfig

Press Enter or click OK. Click the Startup tab . If you see any
reference to Resume.inf Uncheck the box next to it, click Apply, OK.
Restart the system.

If that doesn't resolve it click Start, point to Programs, then Startup
to see if it's showing there. Delete it if so.