PDA

View Full Version : Overseas & some local sites down on Xtra??



stu161204
11-03-2007, 03:37 PM
Is it me or are any other Xtra ADSL users having a problem with accessing overseas/ some local sites???, like I can’t get to XtraYahoo (which I guess is hosted in OZ) or Google / Yahoo etc….

I am on Xtra Go Large

PS: PressF1 is also very slow for me as well :(

I think this started around 3:52 pm according to AMSN disconnect log

Safari
11-03-2007, 03:56 PM
Telecom have a problem in the Auckland area at present.
Broadband Outage in the Greater Auckland Area.

stu161204
11-03-2007, 03:58 PM
4:54 pm it looks like every thing is back to normal.

stu161204
11-03-2007, 03:59 PM
Telecom have a problem in the Auckland area at present.
Broadband Outage in the Greater Auckland Area.

Where did you find that?

FoxyMX
11-03-2007, 04:15 PM
Where did you find that?

Special insider information probably. ;)

Safari
11-03-2007, 04:26 PM
Special insider information probably. ;)

Nope nothing like that.
http://www.ihug.co.nz/motd.html

B.M.
11-03-2007, 04:59 PM
I must remember that.

If I think Iíve got a problem with xtra, check ihugs site. :rolleyes:

Hitech
11-03-2007, 05:22 PM
Nothing is ever normal at telecom

R2x1
11-03-2007, 06:30 PM
Nothing is ever normal at telecom
Hmm. Not even crass ineptitude? Tried their dial-up help lately?

R.M.
11-03-2007, 07:31 PM
a problem with accessing overseas sites
PS: PressF1 is also very slow for me as well :(

I think this started around 3:52 pm according to AMSN disconnect log

I had this problem yesterday (in Invercargill). Could get PressF1, but slow. Couldn't get any overseas sites at all until later in the afternoon. It is all ok today though. :)

qazwsxokmijn
11-03-2007, 08:16 PM
I just had 3 disconnections in a row. Man I hate xtra.