PDA

View Full Version : PROBLEMS AFTER SPINRITE



notechyet
16-01-2007, 04:34 AM
Hello members
I did a maintenance run(4) with spinrite6 on the OS partition(XPSP2) and on the data partition.
Since I have done this I had a few crashes(black screen, once) and various problems with other programs that where working perfectly before.
Has anyone alls come accross such symptoms?
Any help is very much appreciated.

Thanks
G

notechyet
21-01-2007, 05:22 AM
*bump*

Speedy Gonzales
21-01-2007, 05:39 AM
Never used Spinrite so, don't know what it can / can't do.

Might be a driver prob.

Does the crash give u a BSOD with a name of a driver or something?

SurferJoe46
21-01-2007, 06:40 AM
It might not be too late to try a repair that I have used a few times..it actually opens up the recovery console to new commands and allows a lot more flex to fixing things...M$ DOS commands does not document these repairs or changes, but they exist.

Let me know if you want to try it.

There are other options too..but that Spinrite thing is kinda dangerous as I have read on other posts (in other places..<gasp> )

pctek
21-01-2007, 09:07 AM
I did a maintenance run(4) with spinrite6 on the OS partition
Ah, you fixed it when it wasn't broken.:(

notechyet
21-01-2007, 04:39 PM
Ah, you fixed it when it wasn't broken.:(

Yes exactly..
No, I just wanted to run a maintenance prog as a "make feel good" to look after the "engine".
It works perfectly again but it was just interesting to see that it got upset(which it should not have done).
Like my main design prog I had to reinstall.
So for now it looks like everuthing is back on track.
Thanks for the replies!!!
G