PDA

View Full Version : Freeparking.co.nz and E-Mail woes...



The_End_Of_Reality
14-01-2007, 08:46 AM
Hey Peeps :D

Some relatives own a business and are using freeparking.co.nz for their E-Mails (havn't got a website up and running as yet) now here is the problem... they are on the E-Mail-5 plan and there is currently 4 users setup plus the master catch-all alias, now it gets interesting, only 2 of those users appear on the list of users, the other 2 do not BUT when tried to create those 2 users again they get an error saying that the users exist (the 2 that don't appear on the users list) :illogical

And the next problem part is that all the accounts that have been created (even the 2 not on the list) are able to send E-Mails fine, but when an E-Mail is replied to or sent to one of these addresses it gets sent to the catch-all alias and redirects it to their Xtra account, ALL sent mail to ANY user gets sent here instead of their individual mail box... (the redirection is rightish, this is not wanted for all the E-Mails, but just ones that go to one of the addresses and any E-Mails that are caught by the catch-all alias for addresses that are not on the list)[again :illogical]

We have tried E-Mailing the poeple at freeparking, but their responces have been less than helpfull and include info that we do not find helpfull and they don't actually answer the questions, they dodge them...

Anyone got any ideas? [throw one of these :groan: in]

Thanks :D

rogerp
14-01-2007, 01:26 PM
Hey Peeps :D

Some relatives own a business and are using freeparking.co.nz for their E-Mails (havn't got a website up and running as yet) now here is the problem... they are on the E-Mail-5 plan and there is currently 4 users setup plus the master catch-all alias, now it gets interesting, only 2 of those users appear on the list of users, the other 2 do not BUT when tried to create those 2 users again they get an error saying that the users exist (the 2 that don't appear on the users list) :illogical

And the next problem part is that all the accounts that have been created (even the 2 not on the list) are able to send E-Mails fine, but when an E-Mail is replied to or sent to one of these addresses it gets sent to the catch-all alias and redirects it to their Xtra account, ALL sent mail to ANY user gets sent here instead of their individual mail box... (the redirection is rightish, this is not wanted for all the E-Mails, but just ones that go to one of the addresses and any E-Mails that are caught by the catch-all alias for addresses that are not on the list)[again :illogical]

We have tried E-Mailing the poeple at freeparking, but their responces have been less than helpfull and include info that we do not find helpfull and they don't actually answer the questions, they dodge them...

Anyone got any ideas? [throw one of these :groan: in]

Thanks :D

Thats what you get for using a cheap provider, and I believe they are US based servers. I would recommend using a NZ based provider, and perhaps a smaller one that providers a decent support system and video tutorials that show you how to setup things such as the email addresses.

The_End_Of_Reality
14-01-2007, 01:39 PM
Thats what you get for using a cheap provider, and I believe they are US based servers. I would recommend using a NZ based provider, and perhaps a smaller one that providers a decent support system and video tutorials that show you how to setup things such as the email addresses. Well I didn't have a say in it, I know it is...

Ah, I thought they were overseas...

Do you have any inparticular that you would reccomend?

stu161204
14-01-2007, 01:47 PM
Have they tried removing all e-mail users & trying them again? & have they tried phoning freeparking?

stu161204
14-01-2007, 01:50 PM
Thats what you get for using a cheap provider, and I believe they are US based servers.

I think they could be a mix of US & NZ servers as they are a A division of WebFarm Limited http://www.webfarm.co.nz/, part of the ICONZ group. http://www.iconz.co.nz/

And freeparking is a NZ based company.

stu161204
14-01-2007, 01:52 PM
Do you have any inparticular that you would reccomend?

The_End_Of_Reality IM at some time (on MSN) & I may be able to help etc…

The_End_Of_Reality
14-01-2007, 02:53 PM
Yes, but the thing is, two of the users are not on the list as being users, but when we try and create them again it gives an error saying user already exists...

Yes, have tried calling, no answer, if there is an answer the people are exactly the same as in the E-Mails... giving the wrong info and trying to dodge the questions...

rogerp
14-01-2007, 05:39 PM
Yes, but the thing is, two of the users are not on the list as being users, but when we try and create them again it gives an error saying user already exists...

Yes, have tried calling, no answer, if there is an answer the people are exactly the same as in the E-Mails... giving the wrong info and trying to dodge the questions...

Probably don't work in the weekend, as people do need a break from the working week. As for providers, I would checkout the Netguide list at www.netguide.co.nz. I use a few different providers that are on that list. I have used other providers in the past, and most start out good, but once they get bigger, their service goes downhill. I did once use freeparking but they had too much downtime, and I see from their status page that they still regually have problems with their hardware.

The_End_Of_Reality
14-01-2007, 05:46 PM
Probably don't work in the weekend, as people do need a break from the working week. As for providers, I would checkout the Netguide list at www.netguide.co.nz (http://www.netguide.co.nz). I use a few different providers that are on that list. I have used other providers in the past, and most start out good, but once they get bigger, their service goes downhill. I did once use freeparking but they had too much downtime, and I see from their status page that they still regually have problems with their hardware. These problems have been going on since December and nothing has really changed...

Thanks, I will look at that