PDA

View Full Version : Problem with Firefox and watching videos...or images..



bigmit37
12-01-2007, 01:11 AM
For some reason, every time a web page loads up that is supposed to have images...I see the Quick time symbol with a big question mark.

I usually use WMP for images and videos...but now I get this big blue sign with a huge question mark.


How can I fix this?


Thank you guys for your help.

GhostBuster
12-01-2007, 01:58 AM
For some reason, every time a web page loads up that is supposed to have images...I see the Quick time symbol with a big question mark.

I usually use WMP for images and videos...but now I get this big blue sign with a huge question mark.


How can I fix this?


Thank you guys for your help.

Sound's to me as you don't have quicktime installed - if that's the case you will need to download quicktime , I find quicktime alternative is the best way to go , google it, hope that helps .

Greg
12-01-2007, 02:00 AM
You could download and install the latest Quicktime version. Doing that will probably solve your immediate problem.

It'd be helpful if you advise what operating system and which browser you use.

Also, many of us would recommend downloading and installing Irfan (http://www.irfanview.com/). It'll become your default viewer if you give it permission.

motorbyclist
12-01-2007, 03:00 AM
Sound's to me as you don't have quicktime installed - if that's the case you will need to download quicktime , I find quicktime alternative is the best way to go , google it, hope that helps .

i agree, especially on getting the alternative as i hate normal quicktime with a vengeance

bigmit37
12-01-2007, 06:03 AM
The problem is I do have Quicktime installed and I am currently using Firefox.

winmacguy
12-01-2007, 06:51 AM
For some reason, every time a web page loads up that is supposed to have images...I see the Quick time symbol with a big question mark.

I usually use WMP for images and videos...but now I get this big blue sign with a huge question mark.


How can I fix this?


Thank you guys for your help.

Firefox is telling you that you don't have Quick time installed on your machine. you can get it for FREE from Apple here http://www.apple.com/quicktime/win.html You may not have the latest version installed.

autechre
12-01-2007, 10:12 AM
Sounds like Quicktime is set up for viewing images.

Go to Control Panel, Quicktime and uncheck the images section under Filetypes. Go to the Browser tab and click on MIME settings and uncheck any image filetypes in there that you don't want opened in Quicktime. Click OK to apply the changes.

My browser tab is set to view MacPaint, PICT, Quicktime Image, SGI, TGA & JPEG2000. I don't think i've ever come across any of those in my web-travels.