PDA

View Full Version : Mailwasher Pro



smithie 38
05-01-2007, 01:03 PM
Hi folks

I have Mailwasher pro running and most of the time I can bounce spam before I click "Process Mail" button.

However if I leave the computer for a couple of hours or so with Outlook Express running, I sometimes come back and find spam sitting in the inbox, so I have no chance to bounce it as it has left Mailwasher. I know I can close OE when I leave the computer, but most times I forget to do this.

Is there anyway I can ensure that all emails remain in Mailwasher, so that no matter how long I am away from the computer, I get to review them before they process themselves and finish up in the inbox.

Thanks Smithie

Pancake
05-01-2007, 01:08 PM
Mailwasher does have its own support forum where I sure they will assist you on this one...

http://www.castlecops.com/f50-Mailwasher_Troubleshooting_General.html

smithie 38
05-01-2007, 01:20 PM
Thanks Pancake for that - I will direct my question to their forum.

Smithie

stu161204
05-01-2007, 01:41 PM
smithie > No need to post your question on there forum, I have the answer for you :)

In OE go to Tools > Accounts > select your mail account > properties > General tab then at the bottom of the General tab where it says "include this account when receiving mail or synchronizing" de-tick that box.

After you have review in them in mailwasher then in OE under send / receive choose your account & then the mail you want will download & no spam.

I Hope this helps :), if you want screen shots on how to do this let me know.

Nomad
05-01-2007, 01:44 PM
Make it so OE does not check emails automatically

So, when you have use mailwasher ... and its all clean, you can check for new mails under OE.

smithie 38
05-01-2007, 02:05 PM
Thanks Stu and Nomad.

Firstly Stu - I de-ticked the box where you told me, but now when I click on "Process Mail" and then go to OE and click "Send and Receive" the emails do not appear. What do I need to do to receive them in OE??

Secondly Nomad - Where do I unclick "Check Mail Automatically". Had a look before to find it and couldnt - no doubt it is staring me in the face.

Thaks guys
Smithie

Nomad
05-01-2007, 02:20 PM
http://email.about.com/od/outlookexpresstips/qt/et052206.htm

Check this out since I don't use OE. I use MS Outlook.

stu161204
05-01-2007, 03:03 PM
Firstly Stu - I de-ticked the box where you told me, but now when I click on "Process Mail" and then go to OE and click "Send and Receive" the emails do not appear. What do I need to do to receive them in OE??

Ok, next to where it says send / receive there should be a small arrow pointing downwards like in this screen shot: http://imagef1.net.nz/files/oe2.gif

Then click on the arrow pointing downwards next to where it says send / receive & you should get a down menu like this one: http://imagef1.net.nz/files/oe1.gif then just select the account you want to get mail form :)

Let me know how you get on :)

smithie 38
05-01-2007, 03:42 PM
Thanks Stu

Another victory for Stu - problem solved :thumbs:

Smithie

stu161204
05-01-2007, 06:25 PM
Your welcome smithie 38 :)