PDA

View Full Version : Power saving at shutdown



kjaada
28-12-2006, 03:47 PM
When I shut down or want restart my screen comes up with "entering power saving mode" and the Num lock light comes on.It does not shut down or restart unless I press the reset button.It does not do it every time but more often than not and it makes no difference what Os I am shutting down.

Graham L
28-12-2006, 04:16 PM
That is likely to be a setting in the BIOS which is causing this, since it's OS-independent. Look for something like "Power Management".

R2x1
28-12-2006, 04:25 PM
Or possibly it's the monitor telling you that it is not receiving a valid input signal, and so is resting until such time as one arrives or the power goes off.

kjaada
28-12-2006, 04:32 PM
I have checked and played with the BIOS but nothing makes any difference.
Not sure on the signal thing.

R2x1
28-12-2006, 04:36 PM
Try disconnecting the monitor lead from your video card while in normal operation, wait a few moments and see if you get the same message.

kjaada
28-12-2006, 05:22 PM
No that said video card is not connected to monitor

R2x1
28-12-2006, 05:47 PM
OK, my bad. If it's not a laptop, temporarily remove the monitor lead from whatever it is plugged into at the 'puter end. If it is a laptop, don't.

kjaada
28-12-2006, 06:17 PM
Same result as above

R2x1
28-12-2006, 11:00 PM
Dang, it sounds like your OS is shutting down, but the process hangs somewhere, and leaves you in limbo. Maybe bumping this up will attract someone knowledgeable. Good luck.

kjaada
30-12-2006, 07:17 AM
I could live with the first problem but now when I shut down I have to press the reset button several times to get BIOS to start.The HDD busy light just comes on for a few secs then flickers and nothing happens.I was told to turn off power saving but I would guess that is controlled by the Os and
there is no os until it is loaded.

kjaada
31-12-2006, 07:18 AM
Thanks for yr help guys.The problem has been identified and it is a failing MOBO.