PDA

View Full Version : XP pro slow start up



sarum
27-12-2006, 05:36 PM
Hi, I've bought computer box at a garage sale ($5 because it didn't work). I got it going and ran scan disc,defrag:, and emtied cookies, temp, and about a gig of previous owners personals and other down loads. Up dates all done. It has 576mb of ram; and once its going its fast enough.
But start up seems slow. About a minuite and a half to the desktop, and then another minuite at least while the desktop goes black a couple of times and the hour glass dithers, before settling. In the tray I have only AVG, Quick Time, and something for restoring the trash.
Any help with this will be appreciated - and a Happy New Year to you all. Sarum

Shortcircuit
27-12-2006, 05:58 PM
I did have trouble with AVG when it was set-up to automaticly scan e-mails... seemed to be doing something at start-up that took a while.

I'd get rid of Quicktime if it's loading at start-up... it's a nasty little program and not needed.

Also I'd get rid of previous system restore points as it's quite likely that it's loading months worth back into memory unless the previous owner changed it.

My XPpro can take anywhere from 30 secs to about 2 mins depending on which way the wind is blowing.

The_End_Of_Reality
27-12-2006, 06:13 PM
Run all antivirus, anti spyware scanners etc.

run Hijackthis and post a log

SurferJoe46
27-12-2006, 06:16 PM
If I boot my Dell Dimension and my SOYO at the same time, both into XP-Pro, then the Dell gets online fastest...

......but I overly protect the SOYO with a lot more security stuff so that's to be expected and OK with me...

Now...if I boot into Mepis on the Dell..I can wait for it to unwind all the drivers and get them running after it does a TOTAL search of everything from my microwave to my garage door opener to see if it can drive them for me! :lol:

The Compaq with 98SE on the other hand needs a day or so to get up and running...I hate it a lot....worse than my old IBM 386 laptop...yuck!

sarum
27-12-2006, 07:23 PM
Thanks End of Reality, here's the hijackthis out put:-
Logfile of HijackThis v1.99.1
Scan saved at 19:10:57, on 27/12/2006
Platform: Windows XP (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2600.0000)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\logonui.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
C:\WINDOWS\System32\nvsvc32.exe
C:\WINDOWS\System32\HPZipm12.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\Java\jre1.5.0_07\bin\jusched.exe
C:\Program Files\QuickTime\qttask.exe
C:\WINDOWS\Mixer.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe
C:\WINDOWS\System32\ctfmon.exe
C:\Program Files\Mozilla Firefox\firefox.exe
C:\Documents and Settings\Administrator\Local Settings\Temp\Temporary Directory 1 for hijackthis_199.zip\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://g.msn.co.uk/0SEENGB/SAOS01
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://runonce.msn.com/?v=msgrv75
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page = \blank.htm
F3 - REG:win.ini: run=
O2 - BHO: Yahoo! Toolbar Helper - {02478D38-C3F9-4EFB-9B51-7695ECA05670} - C:\Program Files\Yahoo!\Companion\Installs\cpn\yt.dll
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.5.0_07\bin\ssv.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O3 - Toolbar: Yahoo! Toolbar - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\Program Files\Yahoo!\Companion\Installs\cpn\yt.dll
O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Program Files\Java\jre1.5.0_07\bin\jusched.exe
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\System32\NvMcTray.dll,NvTaskbarInit
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [C-Media Mixer] Mixer.exe /startup
O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe /STARTUP
O4 - HKLM\..\Run: [Microsoft Windows] wine.exe
O4 - HKLM\..\RunServices: [Microsoft Windows] wine.exe
O4 - HKLM\..\RunServices: [Microsoft Windows Messenger] wine.exe
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\ctfmon.exe
O4 - HKCU\..\RunServices: [Microsoft Windows] wine.exe
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_07\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_07\bin\ssv.dll
O9 - Extra button: (no name) - {85d1f590-48f4-11d9-9669-0800200c9a66} - %windir%\bdoscandel.exe (file missing)
O9 - Extra 'Tools' menuitem: Uninstall BitDefender Online Scanner v8 - {85d1f590-48f4-11d9-9669-0800200c9a66} - %windir%\bdoscandel.exe (file missing)
O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\MSMSGS.EXE
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\MSMSGS.EXE
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/microsoftupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1148596467173
O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://update.microsoft.com/microsoftupdate/v6/V5Controls/en/x86/client/muweb_site.cab?1148596408699
O17 - HKLM\System\CCS\Services\Tcpip\..\{B7AE8017-3F11-41E5-9283-FF3D0DB58CDB}: NameServer = 202.180.64.2 202.180.64.9
O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
O23 - Service: AVG E-mail Scanner (AVGEMS) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\System32\nvsvc32.exe
O23 - Service: Pml Driver HPZ12 - HP - C:\WINDOWS\System32\HPZipm12.exe

Any suggestions? Sarum

The_End_Of_Reality
27-12-2006, 07:32 PM
There is nothing too serious in there... but re scan in safe mode and select these options:

O9 - Extra button: (no name) - {85d1f590-48f4-11d9-9669-0800200c9a66} - %windir%\bdoscandel.exe (file missing)

O9 - Extra 'Tools' menuitem: Uninstall BitDefender Online Scanner v8 - {85d1f590-48f4-11d9-9669-0800200c9a66} - %windir%\bdoscandel.exe (file missing)

F3 - REG:win.ini: run=

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page = \blank.htm

And I am not sure what wine.exe is, but it seems to be potentially no good, do you know what it is?

Speedy Gonzales
27-12-2006, 07:43 PM
Yup, I would remove those wine entries as well.

Unzip HJT FIRST, then run it, and tick the entries below. Close browser/s first.

O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Program Files\Java\jre1.5.0_07\bin\jusched.exe - Uninstall this, then get the update here (http://java.sun.com/javase/downloads/index.jsp)

O4 - HKLM\..\Run: [nwiz] nwiz.exe /install

O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE
C:\WINDOWS\System32\NvMcTray.dll,NvTaskbarInit

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup

O4 - HKLM\..\Run: [Microsoft Windows] wine.exe

O4 - HKLM\..\RunServices: [Microsoft Windows] wine.exe

O4 - HKLM\..\RunServices: [Microsoft Windows Messenger] wine.exe

O4 - HKCU\..\RunServices: [Microsoft Windows] wine.exe

I would also boot into safe mode and search for wine.exe and delete it.

I would also install a firewall.

sarum
28-12-2006, 08:13 PM
Hi; I thought that I'd replied to your answers last evening, but I see its not here.
I've printed whats to be done; and shall find time in the next few days. If all goes well I'll not return on this thread; so please accept my thanks and best wishes for the year ahead.....Sarum