PDA

View Full Version : Video & Audio with MSN



bk T
27-12-2006, 12:39 PM
Just set up my video & audio in MSN and tested it. The result: Terrible! both video and audio quality are just unacceptable; time delays can be up to 10 seconds! Tested with 2 computers both connected to a small home network with Xtra's broadband. Could it be the slow upload speed of 128 Kbps is causing the problem, or, there is some settings somewhere that I can play with to improve the situation?

Both PCs running XP Pro with MSN 7.5

Speedy Gonzales
27-12-2006, 12:42 PM
Most probably lag.

bk T
27-12-2006, 09:24 PM
Most probably lag.

What causes this 'lag'? Is there any ways to overcome this problem?

Renmoo
27-12-2006, 09:31 PM
It could be that some background programs in your computer is simultaneously accessing the Internet, hence creating this latency. Skim through the programs that are connected to the Internet in your firewall and turn them off as required if they are not in need of usage. At the same time, make sure that your computer is malware free.

Cheers :)

kjaada
28-12-2006, 06:36 AM
If you are talking about transmissions between 2 puters thru a router on a home network then this could have problems relating to either machine or the router or the cabling.

Renmoo
28-12-2006, 09:22 AM
If you are talking about transmissions between 2 puters thru a router on a home network then this could have problems relating to either machine or the router or the cabling.
I don't think it is possible to send messages using MSN Messenger between two computers that are connected directly. MSN Messenger requires you to sign into .NET passport first (note: Internet) before you are allowed to have online conversations.

Cheers :)

bk T
28-12-2006, 10:17 AM
Both our home computers (1 desktop and 1 laptop with wireless) were signed in to MSN for that test.

Checked our computers for virus, malwares, spywares, etc. Run AVG, Spybot, Adaware, etc. All cleared. Hijackthis showed pretty nice reports, too.

Renmoo
28-12-2006, 10:45 AM
Have you tried testing out your broadband speed?

Cheers :)

bk T
28-12-2006, 04:43 PM
Have you tried testing out your broadband speed?

Cheers :)

My broadband speed has not been "unleashed' :( , but it's pretty 'normal' - able to get about 2 - 4 mbps

Is there any settings somewhere that I've missed?