PDA

View Full Version : I have this problem with broadband



Ninjabear
26-12-2006, 12:06 PM
I have had broadband for two years now

I was with ihug now with Slingshot and using the same Modem DLink DSL-604GT

This symptom doesn't actually have a pattern.It could be a few days before it happens or sometimes a week before happens.

The modem is on,Logged on to adsl.All of a sudden webpage doesn't load,nothing loads up.To fix this problem I have to pull the unplug and plug the modem back in.

The ADSL Modem is active but there's no data coming in or out.

I think this maybe a firmware issue but I have upgraded to the latest firmware now and the problem still exists

Happens both with Ihug and Slingshot

Anyone know if it is because there's a fault with the modem?

lance4k
26-12-2006, 03:40 PM
well ring your current isp and ask if you have the correct settings. if u do then yes,buy a new router.

The_End_Of_Reality
26-12-2006, 04:40 PM
You said the answer in your OP.. D-Link!!! Get rid of it, they are useles :badpc: get a Linksys WAG54G :cool:

smurf
26-12-2006, 05:35 PM
Read this before you take the recommendation for a Linksys WAG54G
http://www.reviewcentre.com/reviews72693.html

Ninjabear
26-12-2006, 06:25 PM
I have the correct settings

I decided to buy a Dynalink Modem RTa1335.That should be ok ay?

Ninjabear
26-12-2006, 06:26 PM
Why is everyone against DLINK?

bk T
26-12-2006, 08:19 PM
Why is everyone against DLINK?
I'm with you, Ninjabear. DLink is quite a good product and the price is reasonable. I don't see any problem with this product.

The_End_Of_Reality
26-12-2006, 11:13 PM
Why is everyone against DLINK? Lets see, I have and have used multiple D-Link products (modems and routers) and I have been able to crash them all, my D-Link modem crashes every hour ATLEAST, this is the 2nd replacement one as well... so that is why I am against D-Link :badpc:

The_End_Of_Reality
26-12-2006, 11:31 PM
Read this before you take the recommendation for a Linksys WAG54G
http://www.reviewcentre.com/reviews72693.html I think you will find that is the V1 that they have there, there is no problems with the new V2 which is ADSL 2+ capable (main way you can tell the V)

here is a look at the V1: http://www.ozcableguy.com/linksys1.html#wag54g
and here is a look at the V2 from the same site http://www.ozcableguy.com/linksys1.html#wag54gv2 now you tell me what is wrong with the WAG54G V2 :rolleyes:

SolMiester
27-12-2006, 10:31 AM
You said the answer in your OP.. D-Link!!! Get rid of it, they are useles :badpc: get a Linksys WAG54G :cool:

Not so quick with the Linhsys device there bud, I have the original V1 WAG54G, and while the router works fine, the damn wireless is sometimes hit & miss. Though I admit, I did get it 2nd hand???

Edit, Yeah, s h i t e. I have the wrong one.....but normal ADSL connection is good, just **** wireless..

The_End_Of_Reality
27-12-2006, 11:44 AM
Not so quick with the Linhsys device there bud, I have the original V1 WAG54G, and while the router works fine, the damn wireless is sometimes hit & miss. Though I admit, I did get it 2nd hand???

Edit, Yeah, s h i t e. I have the wrong one.....but normal ADSL connection is good, just **** wireless.. As I said in my last post, the WAG54G V1 was full of problems and was absolute CRAP but these days you can only get the WAG54G V2 (new) and that has fixed all the problems of the V1 :rolleyes: