View Full Version : cannot access internet

22-12-2006, 01:42 PM

I just got myself a new DLink 604t from Xtra and I am having trouble accessing the internet.

I am getting an ADSL signal. I was able to log into the management console. I ran the wizard using the details that Xtra provided. Everything seems fine. Status says connected. But when I open a browser and try to go to google(or any other site) it says server not found.

I spoke to Xtra and that said that they could see I was connected at their end. I did IPConfig and the default gateway was blank. Xtra tried to tell me that my modem was broken and that I need to take the computer back. I dont believe them.

Does anyone know what would be causing this problem.

Your assistance will be most appreciated.

22-12-2006, 02:40 PM
Welcome to PressF1 Nimbilis :)

How are you connecting the router to your computer? Via USB or the otherway?

22-12-2006, 02:43 PM
Thanks Stu,

I am connecting via the ethernet cable that came with the Xtra kit.

22-12-2006, 03:23 PM
Have you tried using your router's address as the dns server?

22-12-2006, 03:26 PM
No I havent. I though this should be assigned automatically.

22-12-2006, 03:30 PM
Yep, but maybe you could give it a helping hand ;)

22-12-2006, 03:38 PM
Nim, is the Network car which your cable on the pc connects to set up for DHCP.

Go to network connections,right click on Local Area Connection, internet Protocol (tcp/ip), properties button, obtain an IP address automatically.

If it is already set to that, bring up a dos box, then type ipconfig /release, then ipconfig /renew.

then do a ipconfig /all and look for default gateway address, this should match the ip address of your router.

22-12-2006, 03:50 PM
Are you using a firewall other than the Windows one? If so, check that it is allowing access.

22-12-2006, 04:12 PM
Thanks for your help. I will try these things tonight.

Is there anything else that could possibly help.

mark c
22-12-2006, 08:18 PM
I have heard that there is a bug somewhere between windows and adsl. I have experienced it on a friends comp. (XP). Geez i can't really remember the path but keep hunting in your network connections and see if if you can find something like LAN Connection 2 and then right click and look at propeties and see if it is enabled or disabled. If it's disabled the click to enable it. HTH ( I"m a bit pissed).......cheers m

23-12-2006, 03:30 AM
I changed my dns server settings from 'obtain dns server automatically' to the following (think it's ihug but not sure) anyway its working MUCH better for surfing .....i was getting a LOT of 'page cant be displayed' I'm sure xtra have a dns issue with their servers again............my current settings are'

primary dns:
sec dns :

bk T
23-12-2006, 11:14 AM

primary dns:
sec dns :

Is this the new Xtra's DNS ?

I'm using :

Have been using the above DNS settings for quite sometime without problems.

23-12-2006, 11:57 AM and are Orcon's DNS servers

24-12-2006, 03:47 PM
You don't say what browser you are using. Recently got same problem with Firefox but updating to v2.0.0.1 plus updating the McAfee Site Advisor to v26.1 Build 4969 got Google OK. Appreciate you say you have connection but if you have IE7 go to Tools | Diagnose Connection Problems, this may be of some help. Recently lost my connection and was able to regain it using IE7, the Control Panel | Network Connection |LAN2 | Support | Repair got me nowhere.

bk T
25-12-2006, 10:17 AM
Why are you using Orcon's DNS while you are with Xtra?