PDA

View Full Version : Trouble with Thunderbird



paradox
17-12-2006, 11:24 PM
I think that I'm in trouble here. I was setting up Thunderbird and when nearly finished I hit a wrong key and it shot away and finished the setup. Now I can't get a peep out of it. I tried uninstalling it to try again (another mistake I guess) but now it simply skips the setup options and comes up on the screen and any request just results with something like "Cannot connect with pop3". Uninstalled it leaves a bunch of files in C: program files but nothing responds. When reinstalled I can't find any options that might help. Some help would be great...even a way to get the remains cleaned out. Cheers Ken.

Safari
17-12-2006, 11:49 PM
Go to Tools/Account Settings to check or change any of the settings.

leonidas5
18-12-2006, 08:02 AM
Suggest you uninstall again, then, in program files folder, delete all remaining files in the thunderbird folder.

Then go to C:Documents and settings/"'your user name"/Application data/Thunderbird and delete this folder.
This folder contains the profile you have set up when installing. They are not removed when deleting through the control panel/add/delete program method.

Now do a clean install again.

Note::: "user name" is the name under which you set up access to Your operating system

I had to do this recently to overcome a related problem.

If it still does not work suggest you go to the Thunderbird site and seek assistance via the forum. I have found them very useful.
Good luck

Leonidas

paradox
18-12-2006, 09:04 PM
Leonidas,

Hi...Many thanks for the info...I'll give it a shot. Just one thing about your caution here.... Note::: "user name" is the name under which you set up access to Your operating system.

Could you explain what the danger is?...I have been known to press the wrong button from time to time. Cheers and thanks again.

Jen
18-12-2006, 09:25 PM
You shouldn't need to reinstall again. As Safari mentions, you have just have to check the settings.

Tools > Accounts Settings. Look under the account name and click on the server settings. Make sure your POP server details are correct.

leonidas5
18-12-2006, 09:55 PM
I suggested the complete reinstall because under some circumstances the profile as set up can become corrupted (according to the Thunderbird forum). Since the problem occurred in what I assume was an initial installation there was nothing lost.

The reference to user name was so that you got the right file in the documents and settings section, not a particular caution.It contains lots of data pertaining to other programs too.

I used the process outlined above when I repeatedly got an error message when attempting to start thunderbird after hot boot and a cold boot, to say that TB was already running. It wasn't but something in either the progam file area or the profile area was faulty. The above process was suggested on the TB forum site too.

Safari's suggestion, of course, may be all that is needed in which case, Great!! Try it first.

regards

Leonidas