PDA

View Full Version : Will a ThermalTake 430W be enough?



qazwsxokmijn
16-12-2006, 11:54 PM
Hi all, as you can see in my signature my system specs - however, I only have a ThermalTake 430W PSU with the following specifications:

3.3v=28A
5v=30A
12v=18A
5vsb=0.8A

Added to my system specs are one DVD/CD-RW, a SATA 120GB HDD and 11 fans in total (5 of which are LEDs).

Now, at idle I know this PSU can handle it, but what about full load? Will full load put stress on the 12v rail of my PSU?

Thanks in advance!

native
17-12-2006, 02:43 AM
well for starters u cant mix ur ram, it will take over the weakest one.. so make sure they match.. second i would have gotten a 500/550 watt.. but u should be ok..

Greg
17-12-2006, 06:08 AM
well for starters u cant mix ur ram, it will take over the weakest one.. so make sure they match.. :confused: Are you replying to the right thread?

CYaBro
17-12-2006, 09:36 AM
11 fans in total (5 of which are LEDs).


Wha!! Why 11 fans???

Speedy Gonzales
17-12-2006, 09:46 AM
Hope you've got soundproof walls :lol:

trinsic
17-12-2006, 11:42 AM
Using a calculator you use about 388w on high/full load. I would probably go with something a little higher like a 500w ;)

qazwsxokmijn
17-12-2006, 12:43 PM
Eh? I only have one RAM. One DDR2 module. Anyways, 11 fans in total - 1 CPU fan, 1 GPU fan, 2 PSU fans, and the rest....7 fans lol. My PC can run pretty quiet since I added a fan controller - the only intolerable fan is my 120mm LED fan which spins at 2000RPM and produces a noise level of 35dba.

PENTIUM
17-12-2006, 04:12 PM
Unless you have something you have not told us about, the ThermalTake 430W should be adequate.

pctek
17-12-2006, 06:12 PM
The PSU is fine. 7 case fans is overkill.

qazwsxokmijn
17-12-2006, 09:05 PM
Lol yeah lots of people are telling I'm overkilling it lol. But the Vantec PCI fan card is included in the 7, so...yeah....

Anyways, I'm pretty pissed at my new X850 XT PE's load temperature....78 degrees is more than my liking....does anybody know a good aftermarket cooler for the X850XT PE other than the Arctic Silencer rev5?

Oh, and I'm also using atitool to optimise fan settings, but everytime it loads a profile, the X850XT PE's fan whizzes to max speed for 2 seconds. Much like how it is at system startup. Readers of X850 XT PE reviews and owners of these hot things would know. Is that OK?

pctek
17-12-2006, 10:12 PM
Anyways, I'm pretty pissed at my new X850 XT PE's load temperature....78 degrees is more than my liking....

Oh, and I'm also using atitool to optimise fan settings, but everytime it loads a profile, the X850XT PE's fan whizzes to max speed for 2 seconds.

Don't mess with it - 78 is normal for a graphics card. They run HOT.

And yes, I had one - and it always revved up on boot. It quietens down quick so don't worry about it.

qazwsxokmijn
18-12-2006, 12:14 AM
78 was hot, and it ran up to 82 on extreme stress. In one review an X850 XT PE went up to 92. What settings would you recommend me pctek?

qazwsxokmijn
18-12-2006, 11:24 AM
pctek? Or anyone else who knows mroe than me lol? Can anyone tell me if this fan settings for the X850 XT PE is OK?
above 0: 5%
above 45:9%
above 55:14%
above 60:18%
above 70:27%
above 75:32%

Is that OK?

The_End_Of_Reality
18-12-2006, 12:26 PM
*thinks of 13 total fans... :rolleyes:*

I wish my card would run at 78!! my 7800GTX is sitting in the 90s, that is fine...

All my fans that are controlled by CPU/mobo rev up on start up and sound like a darn hurricane :D

By the looks of it, when the GPU hits above 75, the fan is only running at 32% of it's max... you can increase the settings if you want to lower the temp, I would double the settings (above 60 set to 36%, above 70 set to 24% and above 75 set to 64%) but this will increase the noice of the PC... which if it is a small fan will make a whining sound and it is annoying

pctek
18-12-2006, 12:48 PM
78 was hot, and it ran up to 82 on extreme stress. In one review an X850 XT PE went up to 92. What settings would you recommend me pctek?

it!
Here:

http://www.gamepc.com/labs/view_content.asp?id=x850xtpt&page=3&cookie%5Ftest=1&MSCSProfile=95385A1F52DEA1A229D5B375420544641DF69D 278A5F7C4B0A4F3E483F014F4E6F6809E941EE6584EBF2FD5A 2F99708CB340E040921E77C3F0B8B741A977641519F4887E18 54EA1BA83E9E169EA167419AEFC656EAE017340DA9CA15B8A4 2F1907534C3CD9D85B8F773AB894897C13F47EE38B7E33BDFE 82D7F132B44070593BD90547C64E69F28B


I ran mine for a year and never looked at the temperatures.

qazwsxokmijn
18-12-2006, 01:09 PM
*thinks of 13 total fans... :rolleyes:*

I wish my card would run at 78!! my 7800GTX is sitting in the 90s, that is fine...

All my fans that are controlled by CPU/mobo rev up on start up and sound like a darn hurricane :D

By the looks of it, when the GPU hits above 75, the fan is only running at 32% of it's max... you can increase the settings if you want to lower the temp, I would double the settings (above 60 set to 36%, above 70 set to 24% and above 75 set to 64%) but this will increase the noice of the PC... which if it is a small fan will make a whining sound and it is annoying
For some reason I keep assuming nVidia cards run cooler....but I guess it's because of their green PCBs lol....why did ATi have to make red their primary color? Now I keep thinking nVidia is cooler....

End of reality, have you owned an X850 XT PE? I don't know if 64% is safe for the fan.....

pctek, so you would recommend me not use atitool at all? Do you know what clock speeds the card lowers to in idle mode?

trinsic
18-12-2006, 01:22 PM
Man those are pretty hot. I have a X800 GTO2 softmodded to a X850 XT not as powerful but still pretty good :) and it runs at 35 and 48 load. I'm using a Zalman VF900CU on it instead of the default one though.


why did ATi have to make red their primary color? Now I keep thinking nVidia is cooler....

I got a blue one ^_^

The_End_Of_Reality
18-12-2006, 01:25 PM
Just different PCB colours, makes no diff.

No I haven't, and yes 64% is fine for a fan... You will find that when you have your case fans on max, they are running at 100% a fan is designed to go hard.

I would set to to 100% at 90, but that is me :rolleyes:

qazwsxokmijn
18-12-2006, 04:26 PM
Well, yeah PCB colors make no difference to the temp whatsoever, but it does to the mind lol....green is a cool color, red is hot....

Anyways, 100%? Yep, seems like you've never heard an X850 XT PE on startup lol.

The_End_Of_Reality
18-12-2006, 04:46 PM
Do you know the level of 65dB? cause that is what my machine puts out at full stress (max on GPU, chipset, CPU) where I sit, now that is loud... my lawn mower is only 5dB louder :eek:

And all GFX cards wind up like that on startup

pctek
18-12-2006, 05:43 PM
For some reason I keep assuming nVidia cards run cooler....

pctek, so you would recommend me not use atitool at all? Do you know what clock speeds the card lowers to in idle mode?

Well the 6800 was considerably cooler. The X850XT is a hot card. So don't worry.

The ATI tool to what? Mess with fan speeds? NO I don't recommend you do that.

PedalSlammer
18-12-2006, 06:03 PM
Woo ATi card are hot as. Never knew that before until I saw the X1950 Crossfire Edition isn't very friendly to the enviroment. :rolleyes: That's why I saw most ATi cards for sale in Trade me.

qazwsxokmijn
18-12-2006, 08:09 PM
OK, I think I better not mess with my X850 XT PE now since pctek put no is capitals lol....

Damn ATi....hot stuff heh lol.

BTW, what temps does the 1950s run at?

PedalSlammer
18-12-2006, 08:43 PM
OK, I think I better not mess with my X850 XT PE now since pctek put no is capitals lol....

Damn ATi....hot stuff heh lol.

BTW, what temps does the 1950s run at?
http://www.digital-daily.com/video/x1950xtx/index02.htm
I hope you find your answers here. This card is so powerful, for more info please read the article. ;)
Sorry, I can't find where is the power consumption article anymore. It takes about 300W or something and Crossfire may need a very high PSU for power hungry card.

qazwsxokmijn
18-12-2006, 09:48 PM
Wow....I guess ATi is hot. By the way, I think I may have overwritten the original BIOS of the X850XT PE's fan settings....I don't know if the fan settings are back to its original state if the atitool is not running.....

Can anybody tell me? I have my fan running at 32% above 75 degrees GPU.