PDA

View Full Version : Installation Problems



Chainfire
16-12-2006, 11:38 PM
Hi, I've just formatted and re-installed Windows XP Professional onto my computer, the installation went well with no problems at all. But after I try to install programs, the problems begin. The autorun refuses to load, and when I try to manually install the program (setup.exe) the window freezes.

I have tried installing Office 2003 and various other programmes from my backup disk. They all refuse to work. I don't think that it is the CD drive that is the problem, otherwise Windows wouldn't have been able to be installed, right?

Speedy Gonzales
17-12-2006, 06:36 AM
What exactly did you copy to this backup disk / CD?

You didn't copy the program files to it before you formatted did you?? Thats most probably why it doesn't work.

Its not the MS office 2003 CD is it?

I would also check Device manager and see if any entries are showing a ! X or other.

Chainfire
17-12-2006, 10:28 AM
I have some MS word documents, some pictures and some setup files for programmes like Firefox, iTunes, WinRAR etc.

I DID copy the program files to it before I formatted, but no other setup files work even from CDs like Photoshop. It just freezes the window when I try to press setup.exe and when it starts to autorun, it usually comes up with a error prompt.

I don't think it is MS office 2003 CD as I tried a driver/chipset CD before it and with the same problems.

There are nothing showing a ! X or anything in Device Manager.

drcspy
17-12-2006, 02:15 PM
try a different cd drive.......

stu161204
17-12-2006, 02:21 PM
Have you got a spare CD-Rom you could try in the computer as the drive could of died / given up after you install windows?