PDA

View Full Version : iPod Nano And WinXP SP2



gum digger
14-12-2006, 11:40 PM
Hi
Just got a ipod nano. for a week it worked but suddenly day after yesterday i noticed Xp cannot detect my ipod nano. As far as i know ipod doesnt need any drivers or software to DETECT however i have still installed itunes but still its not working. when its plugged in there is a flow of current, i.e the ipod display shows its charging. the ipod is NOT on hold & i have also done a reset by going into the settings also resinstalled windows & itunes.
still no luck.

Metla
15-12-2006, 12:01 AM
Try it on another PC.

Then return it.

gum digger
15-12-2006, 12:14 AM
I have. also on another OS> Win2k SP4

Metla
15-12-2006, 12:15 AM
and?

Did it work?

gum digger
15-12-2006, 12:49 AM
lol. ofcourse not man.

plod
15-12-2006, 10:20 AM
have you tried resetting the nano? does it show up in "my computer"
from the apple site http://docs.info.apple.com/article.html?artnum=61711

Speedy Gonzales
15-12-2006, 10:30 AM
Yup, I restored a Nano the other day with Itunes. With XP SP2.

Connected it, ran Itunes, and clicked on restore. Its a 16mb download, so you have to leave the Ipod connected while its downloading and restoring the Ipod.

On this Ipod it said Use Itunes to restore or something. So, that was the only way you could fix it.

You're right XP should detect it and let you use it. In Itunes. And in My computer, If use as Disk (or whatever it is), is ticked in Itunes.

Whatever you do, dont select the Run Diagnostics option in Itunes, as this so I found out, puts an Ipod to sleep. The only way to fix this, is to restore it.

gum digger
15-12-2006, 01:04 PM
FIXED!!. Holding Menu + select button did the reset. and the computer made the dingdong soung. Thanks techi's

I am still waiting to hear the ding dong sound when my camera is plugged in with firewire.
i have discussed this earlier and nothing have worked so far.
http://pressf1.co.nz/showthread.php?t=68187&highlight=IEEE+1394