PDA

View Full Version : Chinese Character Display



bk T
12-12-2006, 11:53 PM
This friend of mine is having XP Home (English) loaded in his computer. He has some problem with the display of some Chinese characters (eg. QQ - Chinese version of MSN). He has however, no problem with most other Internet sites displaying Chinese characters. Has checked and 'played' with Language /Regional settings but to no avail.

Any suggestions as to how can he configure his computer to display Chinese characters correctly?

Cheers

SKT174
13-12-2006, 12:07 AM
Start → Control Panel → Regional and Language options → Advanced Tab

Select Chinese (PRC) under Language for non Unicode programs.

That should work :D

developer
13-12-2006, 09:12 AM
I agree. Selecting Chinese PRC is right (given that your friend uses QQ, he is most likely from the mainland of China).

He has no problem with displaying Chinese websites is because of that newer versions of browsers all come with GB / Big5 character sets.

bk T
13-12-2006, 11:38 AM
Start → Control Panel → Regional and Language options → Advanced Tab

Select Chinese (PRC) under Language for non Unicode programs.

That should work :D

That was the first thing we tried, unfortunately it didn't work. :(

developer
13-12-2006, 03:32 PM
In Regional and Language Options, in Languages tab, make sure "Install Asian Language files" is ticked, in Advanced tab, make sure Chinese PRC is chosen in the combo box. Restart the computer.

By the way, QQ has English version.

Mike773
14-12-2006, 07:40 AM
Considering he can use Chinese characters in other apps the files must be installed already.

Try this: Go to the "Regional and Language Options" control panel. Select the Languages tab, then click the details button followed by the advanced tab. Make sure you have a tick in the "Extend support of advanced text services to all programs" box.

This should allow Chinese use in any program. Works for me and Japanese entry. Can even use it in Notepad!

bk T
14-12-2006, 11:49 AM
Considering he can use Chinese characters in other apps the files must be installed already.

Try this: Go to the "Regional and Language Options" control panel. Select the Languages tab, then click the details button followed by the advanced tab. Make sure you have a tick in the "Extend support of advanced text services to all programs" box.

This should allow Chinese use in any program. Works for me and Japanese entry. Can even use it in Notepad!

This has been already checked.

We may need to install third party support prog?

developer
14-12-2006, 12:47 PM
NJStar Communicator