PDA

View Full Version : My complaint to Telecom Go Large and hopeless help, in short, just a waste of time!



nhe911
28-11-2006, 10:21 AM
Below is just a little tale that I had with fighting your Go Large
broadband service or should I say people at telecom who enjoy wasting
other people’s time!

I switched to this plan on the 9 Nov from another ISP. From day One I was having
connection issues, but it wasn't till a couple of days later that I
realised how awful it was. It was disconnecting at a staggering rate of
every 2-3 minutes!

I started calling your techs from 11th. My case (12856969 has most
notes), would probably score right on the top of your most discussed
list, or I call the most time wasted list! Literately, I spent hours
repetitively removing all phone/fax devices and doing all sorts of funny
tests on the internet when I clearly indicated that irrespectively of
which one of the two modems I used, what I did on the internet or
whether there was even a computer connected to the adsl modem, it still
disconnects at the rate of 3-5 minutes on average. The case was
forwarded to the advanced broadband team for at least 4 times that I
know of. Each time, I had to wait and wait, and no one was calling me
back when they kept saying they were going to. You must have been hiring
all the liars in New Zealand. I now just hope you aren’t all are at telecom.

It started to really annoy me was after the investigation done by an
actual technician who was supposed to come to visit my house. I still
couldn’t believe the technician only sent out on the 23 Nov, after all the
time-wasting I had been through with your not helpful helpdesk people
and the advanced broadband team. What I could not believe even more was
that none of your people even merely thought of there is a network
problem so that they didn’t have to waste all my time of after I had
asked them whether my disconnection issue was related to your network
problem that I heard of! But afterwards I thought maybe these people
were just trying to waste my time so they can seem to be busy and keep
their jobs, as from Thursday you were asking for another two days to
investigate the “newly found” network problem. Well, if that was the
case, I cannot believe that after your technician had visited the local
exchange and reported back to your people, none of your people ever
called me to let ME know, so I didn’t have to sit still at home rather
than be productive at home. I just cannot believe when they had all that
time to waste they still couldn’t be bothered to give me a call so I can
go to work! Or should I even started to question their motive to ask me
to stay at home in the first place?

As you can probably image that I wasn’t a happy customer by that stage,
I thought maybe, just maybe it might be different at 123 helpdesk, so I
tried, after several attempts, and all the usual time-wasting waiting on
the line, I finally got through to someone, but I couldn’t believe that
I was transferred back to the broadband general helpdesk when I made it
EXTREMELY clear that it was a complaint against them, but being a nice
person the way I was, I actually talked to that person, because she
sounded kind over the phone. She promised someone would call me back by
Saturday. They just needed to ‘borrow’ some time to investigate.
‘Borrow’ was the word she literately used. I just hope I get it BACK
because I really lent my hours to you! And she promised loads of credits
that I would probably never need to pay for the services again, which is
still unclear at this stage to me whether it is actually happening.

Well what is EXCEPTIONALLY clear to me is (you may have already
guessed), my time was wasted telling her my little tale fighting with
the slow dragon – no body had phone me back by Saturday. Now it is Tuesday,
three days later, I’m still constantly getting disconnected. To give you
an idea, after restarted my brand new Netgear modem (the only reason I
like about this modem is that it actually tells me how long I have been
connected for, unlike the D-Link DSL-502T that you sent me!) at about
10:30 pm last night, the log recorded over 23 times of disconnections by
6:30 am, in only 8 hours, and almost 8 hours of off peak time!

I think I’ve given up the fight. Now, I don’t even know what to ask when
I phoned up again this morning. Your people had completely lost my
trust. Maybe I’ll ask thousands of NZ internet users what I
should be doing, cause I know they are more reachable than your guys are
through forum or email forwardings. So just enjoy my little tale about
time wasted fighting the slow dragon.

ManUFan
28-11-2006, 10:49 AM
Just a suggestion....

Try to get them to shift you to a card on a different bin at the exchange.

I had a similar problem a few months ago. Up and down like a yo yo. The technician changed me to a new bin at our exchange and the problem was solved!

Scream until you are heard!

Good luck :thumbs:

stu161204
28-11-2006, 10:51 AM
Welcome to PressF1 nhe911 :)

pctek
28-11-2006, 12:58 PM
Below is just a little tale that I had with fighting telecom
I started calling techs from 11th.

Um. well I started calling them on the 4th April and I haven't finished with them yet.:lol:

stu161204
28-11-2006, 01:08 PM
nhe911 your not the only one who’s in this boat, we have also have 2 case numbers with Xtra!