PDA

View Full Version : Outlook Express not displaying HTML images



garyasta
23-11-2006, 10:45 PM
I have checked "Tools>internet options>advanced>scroll down to multimedia and tick show pictures" and that "images are not blocked" under Security, yet I am still not getting images displayed in my messages.

Anyone any other suggestions.

Cheers
Gary

borax
23-11-2006, 11:27 PM
Ignore the settings in internet explorer. Open Outlook express, goto tools>options>security, the options you want are in there

garyasta
24-11-2006, 06:45 AM
Hi Borax

There is nothing under "Security" that indicates that images should be blocked.

Any other suggestions?

Gary

snoopy
24-11-2006, 07:35 AM
What version of OE are you running ?

Do you have XP SP2 installed ?

snoopy
24-11-2006, 07:38 AM
MY OE under SP2 has under Security a " Block images and other external content in HTML email" option

borax
24-11-2006, 09:12 AM
I think this will do it but im not too sure :blush: Go to Outlook tools>options>. At the top tick 'Internet Zone', this will (maybe) fix it. If not (or if you've already got this setting) go into Internet explorer tools>internet options>security. Change Internet to custome setting and have a look through the options there, that might sort it.

garyasta
24-11-2006, 10:43 AM
Hi All

I am running XP SP2 with OE 6.00.2900.2180

IE>tools>Options>Security shows Internet Zone - activated and the Download Images - not blocked. I can't find any tab that relates to Custom Settings.

Settings>Control Panel>Internet Options>Advanced>Multimedia>Show pictures - is activated.

Any further suggestions?

Gary

garyasta
27-11-2006, 03:34 PM
This is a bump!

borax
27-11-2006, 04:01 PM
you have a pm