PDA

View Full Version : outlook expresss



Thomas01
20-11-2006, 10:09 AM
Last week I said I hadn't had any problems with Outlook Express. Should have kept my mouth shut!
I am in trouble. I cannot send any emails and I keep getting the same message:-

An unknown error has occurred. Account: 'pop3', Server: 'smtp.slingshot.co.nz', Protocol: SMTP, Server Response: '421 Too many concurrent SMTP connections; please try again later.', Port: 25, Secure(SSL): No, Server Error: 421, Error Number: 0x800CCC67

All suggestions welcome
Tom

beetle
20-11-2006, 10:13 AM
Hi ya.

Had this same prob recently and still having ongoing probs.. (not sure why)..........both with OE and eudora...........my mail just isnt incoming......... days later the email may turn up....if i lucky.

I went to the slingshot site and tracked down some of there help suggestions and it seems to have fixed that outgoing prob........ will have a search to see if i can find it for you........

but its a pain when it happens......... as i havent been with slingshot that long.........and in a way regretting moving to them.......

but yeah touch wood its fixable.

beetle:illogical

beetle
20-11-2006, 10:33 AM
I cant find the exact one i had the other day....but one thing that i rememer was they said it doesnt need SSl ( secure ?) and it now works with me....... my outgoing mail works, far better than my incoming mail........... so im not sure whats altered, but as long as the mail goes and is recieved by those who i send it too is fine........

sorry i cant be of more help...........

beetle:rolleyes: