PDA

View Full Version : Linux kubuntu cd rom problem



Mack1300
19-11-2006, 04:02 PM
I have just installed linux kubuntu and my cdrom drive doesn't work. Can anyone
help me? go to: www.kubuntu.org for your free copy.

Jen
19-11-2006, 04:49 PM
Hi Mack1300

What do you mean it doesn't work? If you put a CD in does it spin up? Can you open and close the door? Did it work OK during installation? What sort of error message are you getting (and from what application)?

beama
19-11-2006, 09:59 PM
If the kubuntu cd is in the drive and the os detects it I think you cant open the cd tray untill you dismount the cdrom. Try right clicking on the cdrom icon on your desktop and select "dismount" or "eject"

"Jen wrong forum too I think"

Mack1300
20-11-2006, 05:03 PM
Yes the cd rom draw will open and its not just on a certain app its the whole operating system will frezze after a little while of a cd being in there. The system detects the cd rom and when I try to mount it, it will come up with a mount error. Have problems with the modem as well hope you can help.

Mack 1300

Jen
20-11-2006, 08:36 PM
You rarely have to mount CD's manually now, the system should automatically do this for you. So if you put in a data CD do you get a window popping up asking you what you action would you like to do?

What did the mount error actually say?

beama
21-11-2006, 06:09 AM
some help on modems in the unoffical PF1 wiki FAQ, it is not complete but maybe of some help.

http://faqf1.net.nz/index.php?title=List#Linux_-_FAQs

Mack1300
26-11-2006, 07:45 PM
This is what the error said:

An error occurred while enabling /media/cdrom

The system reported: mount: You must specify the filesystem type

Jen
26-11-2006, 08:38 PM
I am a bit confused to what you are actually doing to get the message.

If you put in a CD the system will normally automount it. Are you trying to mount the CD manually as well afterwards?

It would help if you could explain the exact steps you are taking that results in that error message.

Mack1300
27-11-2006, 05:31 PM
I first go into system settings then I go into something like disks and file system I then go into administer mode type in my password click on the cd rom drive and click enable. After that it has the error which is shown above on my last reply. When I put a music cd in the system will frezze then I take it out it will ask me what to do just like in xp. If I re insert the cd and then select it will load kaffiene or one of the others and will frezze again. Same with data cds they make the computer frezze too. I really hope someone can help thankyou.

Mack1300

Jen
27-11-2006, 08:14 PM
You do not have to enable your CD drive before you use it. I think you are just confusing the system doing that. What made you think you had to go into Admin mode and enable the CD drive first?

When the system freezes, do you mean the keyboard/mouse lock up?

On a freshly booted system, just put in your CD and then wait for the system to detect it automatically and then pop up a window asking what you would like to do with it. See how you get on that way without the extra fiddling.

vinref
28-11-2006, 12:08 AM
...When I put a music cd in the system will frezze then...

A music CD does not have a file system. Do not try to mount it - just run kaffeine and it will detect and use the CD in the CDROM.

Myth
28-11-2006, 07:38 AM
Being KDE based, I wonder if Kubuntu has installed pmount, hal and dbus