PDA

View Full Version : can anyone help please



xmanz
18-11-2006, 06:21 PM
i have a abit nf7s mb i usually use my old internal dsl modem but have now got a dlink 502t my problem is my lan keeps saying cable unplugged so wont activate.....so i have the eternet from modem to lan port which lights up....but under network connections it wont enable any ideas pls it is allowed in bios...is there a jumper on motherbd for this ?? i cant find one....thanx

pctek
18-11-2006, 06:37 PM
Well go into the BIOS and make sure onboard LAN is enabled.
You probably need to install the chipset drivers for your board too.
Then give it a go.

xmanz
18-11-2006, 06:50 PM
bios is lan enabled i installed the nvidia chipset nforce drivers still nothing

dbs
18-11-2006, 07:14 PM
its not a crossover lan cable?

xmanz
18-11-2006, 07:21 PM
its not a crossover lan cable?

ooh im not sure bought it off trade me would think its normal?

borax
18-11-2006, 07:32 PM
What colour is the cable?, a patch cable (the one you want) is often grey, a xover cable (not the one you want) is often purple

pctek
19-11-2006, 08:16 AM
Crossover cables:

Thats not an accurate way to determine if its crossover or not.
Look at the plug at each end. Are the coloured wires in the same order at both ends? Then its not a crossover.

drcspy
20-11-2006, 04:28 AM
also if it's saying 'limited or no connectivity' then it could be symptomatic of a well known issue that happens with SOME xp sp2 systems ...theres a fix for it...dammit I just cant find it amongst my files right now....

trig42
20-11-2006, 08:41 AM
Under network connections, what does it say under the Local Area Connection icon? Disabled, Network Cable Unplugged, or something else?

If it says network cable unplugged, find another cable, either the Router or the Network card should auto negotiate so it shouldn't matter if it's straight through or crossover, but get a straight through one if you have the choice.

xmanz
20-11-2006, 06:39 PM
Thanx all it seems indeed the cable was the correct one but alas faulty as after tedious houre i plugged in a long lan cable and away it went...so again thanx:nerd: :nerd: