PDA

View Full Version : Sound Fault



braintree
03-11-2006, 09:08 PM
Unable to receive any sound through speakers!have skype installed with a usb
connection handpiece,any sound,music,speech etc is being received via the handpeice,am running windows XP, any suggestions!!

braintree
03-11-2006, 09:19 PM
I am unable to receive any sound through speakers,have skype installed with a hand piece connected via a internal usb port,any sound, music ,speech,is being
received through hand piece,any suggestions as to why this is!!

Jen
03-11-2006, 09:26 PM
To clarify this, your speakers which are plugged into the green socket on the back of the computer have no sound and your USB phone transmits the sound instead?

What happens if you unplug the USB phone?


Edit: I just found your other thread that had more specific information. I have merged that thread into this one. Please do not create multiple threads on the same topic, but rather add to the original if you have further information you wish to post. :)

Speedy Gonzales
03-11-2006, 09:29 PM
It sounds like u have to change the default device under sounds and audio devices / audio tab in control panel to the soundcard.

It may have changed the default device to the handset.

braintree
03-11-2006, 09:31 PM
Thanks for quick reply,no sound at all.

Speedy Gonzales
04-11-2006, 11:41 AM
And did u go to the place in my previous post, to see if the default device had changed to the handset? It should be on the soundcard

braintree
04-11-2006, 08:14 PM
Default device has'nt changed