PDA

View Full Version : autorun



nzace
18-10-2006, 05:23 PM
the autorun doesnt seem to work anymore.I pop in a cd and nothing happens so I have to go to "my computer" and d/click to access cd ,be it music or files etc.Went through the windows help and support but none of those things worked.P.S only a few days into a complete re install of XP

Shortcircuit
18-10-2006, 05:36 PM
In 'My Computer' right click on your CD/DVD drive icon to bring up drop-down menu then click on 'properties' at bottom of list to open the drive properties window, click on 'autoplay' tab at top of window and you can set what sort of files will autorun (ie audio, video or photo etc files) by choosing the type of file in the top drop-down menu and the program to autoplay it with (WMP etc) in the second list.

xmanz
18-10-2006, 05:37 PM
the autorun doesnt seem to work anymore.I pop in a cd and nothing happens so I have to go to "my computer" and d/click to access cd ,be it music or files etc.Went through the windows help and support but none of those things worked.P.S only a few days into a complete re install of XP

cant remember where it lies but install ms free tweaker and choose to autorun


http://www.download.com/3000-2341-2830963.html

FoxyMX
18-10-2006, 05:59 PM
cant remember where it lies but install ms free tweaker and choose to autorun


http://www.download.com/3000-2341-2830963.html

That's not the correct one for Win XP. nzace will need the TweakUI XP version which can be found on this page (http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx).

muzzle
18-10-2006, 06:55 PM
You dont need to install software to do this!

1. Click Start, then Run. Type regedit and click OK.

2. Locate the following Key/Data name:

HKEY_LOCAL_MACHINESOFTWARE\MicrosoftWindowsCurrent Version\policies\NoDriveTypeAutoRun

3. Right-click on NoDriveTypeAutoRun in the Name column on the right and choose Delete.

4. Restart your computer.

Autorun will now be enabled.

nzace
18-10-2006, 09:54 PM
went into registry, but no "no run type autorun" anywhere in sight.:confused:

FoxyMX
19-10-2006, 08:22 AM
Have you tried TweakUI yet?

muzzle
19-10-2006, 01:52 PM
went into registry, but no "no run type autorun" anywhere in sight.:confused:
Try this one:

http://support.microsoft.com/kb/155217

1. Click Start, click Run, type regedit in the Open box, and then press ENTER.
2. Locate and click the following registry key:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\CDRom
3. To disable automatically running CD-ROMs, change the Autorun value to 0 (zero). To enable automatically running CD-ROMs, change the Autorun value to 1.
4. Restart your computer.