PDA

View Full Version : Networking & Warcraft3



KiwiLinc
13-10-2006, 09:01 AM
2 pc's running XP. My PC on the net, my sons is not.
They are connected directly via Xover cable. Both can "see" the other & share fine. W3 program files are "shared".
My son's pc is connected to my onboard LAN. But my pc connects to the net via a pci lan card. My son is 9 and not allowed full & free access to net, hence the setup.
So far I am able to play His saved games but cannot join a multiplayer game.:badpc:
Help please.

Sherman
13-10-2006, 02:31 PM
Hmmm.

Ive had the same sort problem with an almost identical setup (my laptop and my friend's comp connected by a xover cable, both on xp).

However, before anything else, check that you are both using the same and right protocol settings in game. I don't know about W3 but in a lot of older games, there was 2 different protocols that could be chosen for LAN games - IPX and TCP/IP. Do not use IPX, as I don't think win XP installs this by default. Use TCP/IP (the lan option if there is more than one for TCP/IP)
If these settings are all right and the game still doesn't work, I don't know what is wrong.

PS: do you get a balloon tip popping up saying "this connection has limited or no connection"? Becaouse thats what I get whenever I try to do this kind of networking and I don't know what causes it.

KiwiLinc
13-10-2006, 03:13 PM
Thanks Sherman, I'll give it a try tonight.
KL

KiwiLinc
15-10-2006, 03:36 PM
No luck I'm afraid. Age of Empires won't work either so I'm guessing there is a setting or somthing that I'm missing. I've tried with all firewalls off etc....
any ideas?
KL

Pete O'Neil
15-10-2006, 04:21 PM
Are you running any firewall software? What about the default Windows firewall? Seeing as you can fileshare etc its unlikely to be a network problem. What network settings are you using?

KiwiLinc
16-10-2006, 10:01 AM
My PC has ZA and my sons PC's Windows firewall is turned off.
When you say 'network settings", which settings are you refering to.

Pete O'Neil
16-10-2006, 12:10 PM
Ummm the usual..... IP address, subnet etc etc. Might be an idea to turn off zonealarm on your PC to see if it makes any difference.