PDA

View Full Version : Problems sending with Gmail



somebody
06-09-2006, 09:32 AM
For the last 2 weeks or so, I've had intermittent issues with sending emails via one of my Gmail accounts. I use Microsoft Outlook, and have it configured for several email accounts - all the non-Gmail ones work fine, and my secondary Gmail account (for spam basically) works perfectly fine. However, the account I use most often for personal emails simply refuses to send. I have checked and double-checked the mail account settings, and they match up with the settings of my other Gmail account, which work perfectly fine (and yes, I did use the right username/password).

The thing which is frustrating me is that it works sometimes... but whenever I actually need to send an important email, it refuses to work.

Does anyone know what might be causing the problem?

Safari
06-09-2006, 11:35 AM
Refuses to work does not explain much.
What actually happens, error message?

somebody
06-09-2006, 02:19 PM
That's the problem: No error message - it just doesn't send, and message stays in outbox. The thing in the status bar saying "Sending 1 of x messages" just stays on, and doesn't go away.

marksmayo
06-09-2006, 03:49 PM
Occasionally it's possible that the request your browser sent to the server didn't make it. Sometimes your browser will try again, or eventually it will time out. If nothing happens after a while, it's safe to try hitting send again. Gmail uses a sort of unique identifier per message, and it won't get sent twice. Once you see yourself back in your inbox or main screen - other than the message you were editing, it will have been sent- and you can confirm this by checking that it has gone from your outbox and is now in your sent folder.

If you ever want to be doubly sure it was sent, try bcc'ing yourself on the email. That way, if you receive the email you'll know it was sent, and the other recipient cannot tell that you've done this, so don't worry about looking silly ;)

Cheers,

Mark

somebody
06-09-2006, 04:11 PM
Thanks Mark - I don't have any problems through the browser, but I'm using Gmail through Outlook, and SMTP. The frustrating thing is that it works sometimes, and stops working at the times when I really need it.

Rob99
07-09-2006, 01:07 AM
what smtp server are you using? If not on a notebook computer you can just use the one for youe ISP

somebody
07-09-2006, 07:41 AM
Ah - thanks Rob. I'm using the Gmail one (smtp.googlemail.com, port 465). I'll give my ISP one a go when it stops working again.