PDA

View Full Version : Mac networking help needed



Standing_Amazed
25-08-2006, 01:50 AM
I have an Intel iMac and a 900mhz iBook both running Tiger. The iBook has an 802.11b Airport card. Both of these connect to my Access Point using WPA encryption and connect to it automatically on bootup.

I have recently bought an iMac 400DV running 10.2.8, and another Airport card. I have had to change to WEP for this to connect to the Access Point, this brings up some issues that I would like help wiith.

1. I beleive WEP to be less secure than WPA, is this correct?

2. Both computers running Tiger will now not automatically connect to the Access Point and nothing I do changes this.

3. Can the old imac be made to use WPA?

Thanks in advance.

Safari
25-08-2006, 08:15 AM
I don't think WPA is supported on 10.2 you will need at least 10.3
Anyway 10.2 is getting very old now and those early versions had a lot of bugs.

Standing_Amazed
25-08-2006, 09:00 AM
Thanks Safari. I'm not sure if this old iMac will run anything newer, certainly not Tiger. Any idea where I'd find an upgrade for 10.3?

plod
25-08-2006, 11:09 AM
Thanks Safari. I'm not sure if this old iMac will run anything newer, certainly not Tiger. Any idea where I'd find an upgrade for 10.3?where are you? I have a upgrade for panther I no longer use that you could borrow.

Nermal
25-08-2006, 01:26 PM
Thanks Safari. I'm not sure if this old iMac will run anything newer, certainly not Tiger.

I'm pretty sure that all iMacs can run Panther.

Standing_Amazed
25-08-2006, 06:06 PM
where are you? I have a upgrade for panther I no longer use that you could borrow.

Thanks Plod, I'm in Wellington. If you're not I'd happily pay the postage.

gibler
25-08-2006, 06:48 PM
Thanks Safari. I'm not sure if this old iMac will run anything newer, certainly not Tiger. Any idea where I'd find an upgrade for 10.3?

tiger requirements (http://www.apple.com/macosx/upgrade/requirements.html) - basically needs firewire ports ... panther can be an old iMac.

Standing_Amazed
25-08-2006, 10:19 PM
tiger requirements (http://www.apple.com/macosx/upgrade/requirements.html) - basically needs firewire ports ... panther can be an old iMac.

This iMac has firewire and 384 mb ram. But at only 400 mhz it'll run Tiger like a cow so I think Panther would be best.

plod
26-08-2006, 11:40 AM
This iMac has firewire and 384 mb ram. But at only 400 mhz it'll run Tiger like a cow so I think Panther would be best.
Did you get my PM?

Standing_Amazed
27-08-2006, 04:01 PM
Did you get my PM?

No I didn't. Can you email me at my dot mac address, user name "kcalblla"