PDA

View Full Version : HDD failling/failed...



The_End_Of_Reality
17-08-2006, 09:15 PM
Hey peeps :)

I noticed my Seagate 300Gb HDD making some funny noises at about 7pm tonight... checked the SMART, that was fine... figured it was only having a moment.

I was just in the middle of freeing up space on other drives to backup and run Seatools tonight... and now it refuses to spin up... this is the worst drive I have ever had :groan: I only got it on the 21st of July...

Is there anything I can do to get the data off?

Thanks

mejobloggs
17-08-2006, 09:21 PM
Open it up, and carefully submerge it in water. Plug it back in and start it. This is a very good way to confirm your hdd is dead.

The_End_Of_Reality
17-08-2006, 09:23 PM
I don't need confimation, I would like all the data off...

And plus that would void the warrenty...

mejobloggs
17-08-2006, 10:29 PM
Ah, slightly problomatic then. I am sure there are some other wonderful forum members who will grace us with their benevolent presence, and impart their superior wisdom to us.


(whoah... time for bed methinks)

gibler
17-08-2006, 11:47 PM
Search these forums for "recover hard drive"...

Then search for "backup data you want to keep" ;)

I don't have much faith in SMART - I've had many a drive with obvious issues but all SMART parameters are within norms..

If you can see it in your BIOS I usally throw in a Knoppix CD/DVD and recover from there (write to another drive or across a network). I also try the old freezing the drive trick, the quick tap approach and the "swap in another circuit board" lark.

Make sure iti sn't your IDE/SATA controller on the motherboard/power leads/IDE/SATA cable isn't a cause i.e. throw in another system.

Otherwise call the pros and lighten your wallet...

Experience has taught me to immediately start backing up data when you hear strange hard drive noises .... (but of course I have an older backup to go back to).

Good luck .. well at least you have the warranty ...

The_End_Of_Reality
18-08-2006, 07:35 AM
I have searched, and read, and tried some of the methods...

Neither do I, I also done a quick test with Seatools and that came up fine!!! :groan:

Here is the funny thing, I restarted lastnight, the BIOS didn't pick it up, but when I got into Windows, there is was... I copyed the most important data off, what is left on there is not critical or anything... just means the past few years of my downloading has gone to waste... oh well...

I have tried different SATA cables and plugs and power leads...

They cost far too much for me...

I was doing, I was just in the middle of freeing up space to copy off...

EDIT: I might just say that the drive is looking dead now, it does not show up in Windows... also it only gave me 2 hours warning...

pctek
18-08-2006, 08:47 AM
Neither do I, I also done a quick test with Seatools and that came up fine!!! :groan:

Here is the funny thing, I restarted lastnight, the BIOS didn't pick it up, but when I got into Windows, there is was... I copyed the most important data off, what is left on there is not critical or anything... just means the past few years of my downloading has gone to waste... oh well...

EDIT: I might just say that the drive is looking dead now, it does not show up in Windows... also it only gave me 2 hours warning...
Give it to me then. Bet its not the drive.

B.M.
18-08-2006, 09:18 AM
Have you tried repairing the MBR?

Kindel
18-08-2006, 01:09 PM
Will Seatools work with other manufacturers' drives?

The_End_Of_Reality
18-08-2006, 01:59 PM
Give it to me then. Bet its not the drive. What do you mean? what do you think it is? I have a suspicion that it is the circuit board on the HDD, not the actual drive... now...

B.M. - No, I havn't, this is a second HDD, will that make any difference cause the BIOS doesn't even pick up the drive?

The_End_Of_Reality
20-08-2006, 12:52 PM
Ok, I took the drive round to a friends place, we plugged it in and straight away it started making the noises, BIOS didn't detect it but when we got into Windows, it was there... We then proceeded to copy everything off the drive that I wanted... got everything off :D and now I am going to send it back to Ascent... After doing a full scan with Seatools tonight

recoveryguru
21-08-2006, 11:56 PM
[edit: spam removed]